The Firing Line Forums

Go Back   The Firing Line Forums > The Conference Center > General Discussion Forum

Reply
 
Thread Tools Search this Thread
Old January 8, 2019, 10:31 AM   #1
kmw1954
Senior Member
 
Join Date: June 11, 2016
Location: SE Wisconsin
Posts: 1,185
Charter/Spectrum problem?

1st of all I'd like to state that I put this here and not in the Support forum because I am not looking for site tech support. I do not believe this is a Forum issue.

As some of the Staff should already know because I've been in contact with them and they have helped tremendously I have been having trouble with the email function for notifications to post replies or even PM's. This all started a little over a year ago and as a solution I've tried to change email address and even went to mail thru an old Yahoo account.

I now belong to four different gun forums with each one set up to receive emails and once again as of yesterday I am now not receiving any emails from any of the four gun forums to that Yahoo account.

I have talked extensively with Charter tech support and they vehemently deny that they are blocking any emails or have any type of blacklist so if that is the case then where are these emails going? The forums have all checked and they are not bouncing back so they must be going somewhere.

Anyone else experience this or have any idea what could be going on?

I am slowly learning to function with out the email but it sure does make it more difficult to carry on a conversation within the forum.
kmw1954 is offline  
Old January 8, 2019, 05:49 PM   #2
L2R
Senior Member
 
Join Date: November 5, 2010
Location: North Carolina
Posts: 316
sometimes, email accounts are set by default to identify what it thinks is spam and send it to a spam folder.

I would go look in trash, spam or other folders for the emails. Go to settings and see if you can find the 'unblock all' and see if they start coming thru again.
__________________
L2R


Evil cannot be reduced thru Legislation!
L2R is offline  
Old January 8, 2019, 10:09 PM   #3
kmw1954
Senior Member
 
Join Date: June 11, 2016
Location: SE Wisconsin
Posts: 1,185
Already did all that, there is nothing there. Can't even get it thru an internet based email account so it cannot be just Outlook preventing delivery..
kmw1954 is offline  
Old January 8, 2019, 10:35 PM   #4
Mal H
Staff
 
Join Date: March 20, 1999
Location: Somewhere in the woods of Northern Virginia
Posts: 15,889
Quote:
... so it cannot be just Outlook preventing delivery..
Oh, but it can. In the past I have heard horror stories about Outlook being the culprit when emails are lost. Bypass Outlook and go directly to Yahoo! to see if the missing emails are there.
https://mail.yahoo.com
Mal H is offline  
Old January 9, 2019, 11:38 AM   #5
kmw1954
Senior Member
 
Join Date: June 11, 2016
Location: SE Wisconsin
Posts: 1,185
Mal H thanks, though through your advice months ago I switched to a yahoo account for all these and now I'm not getting any there either.

I know email is becoming a dinosaur but at this time it's all I have as I do not use a cell phone.
kmw1954 is offline  
Old January 9, 2019, 11:43 AM   #6
Mal H
Staff
 
Join Date: March 20, 1999
Location: Somewhere in the woods of Northern Virginia
Posts: 15,889
So I take it you didn't find the emails in your inbox or the spam folder when going directly to yahoo? I just sent you an email from webmaster, let's see if you receive that one.
Mal H is offline  
Old January 9, 2019, 11:45 AM   #7
rpseraph
Senior Member
 
Join Date: October 23, 2015
Location: MinneSNOWta
Posts: 412
Well I can say with near absolute certainty it is not a Internet Service Provider issue (not Spectrum's fault)

But I agree with what others are saying, avoid Outlook and use Yahoo in a browser, stick with the source. The more times you move the mail around the more variables exist to hang things up.
rpseraph is offline  
Old January 9, 2019, 07:00 PM   #8
kmw1954
Senior Member
 
Join Date: June 11, 2016
Location: SE Wisconsin
Posts: 1,185
Mal H, Went into Yahoo email and there are now emails there from the forum including the one you sent. It was in the spam folder but for some reason from the email home page it's not showing anything as spam until the folder is opened. I even have a sub-folder in yahoo mail for forums from when I was active with reptiles and Bearded Dragons. So I don't know why it wasn't directed there by yahoo.

I'll have to move this back from the spam folder. I haven't used yahoo mail in years until a few months ago and again it's only for the forums.

Mal H, once again thank you so very much for the help!
kmw1954 is offline  
Old January 10, 2019, 09:45 AM   #9
osbornk
Senior Member
 
Join Date: August 11, 2012
Location: Marion, Va
Posts: 1,328
I had issues so I changed to Mozilla Thunderbird and it works well for me.
osbornk is offline  
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2018 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06068 seconds with 10 queries