The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools Search this Thread
Old January 30, 2008, 02:13 AM   #1
cold dead hands
Junior member
 
Join Date: November 14, 2007
Location: Arkansuck...I dream of the day I leave here. Never to return.
Posts: 854
Internet Explorer Script Error problems

Ever since TFL went down for a while around New Year's Day and then came back I have to click on script error warnings every time I move from page to page. Trying to post is an exercise in patience as I have to click on the warning box at least twenty times. It is at least four times just to read a thread.

What is going on? What happened?

I have made no changes to my computer and this was never a problem before.

Please tell me you have a solution for me, because I am really getting tired of this and would hate to have to ignore TFL because it is trying my patience by being annoying slow and having to click 50 gajillion times just to do a little reading.
cold dead hands is offline  
Old January 30, 2008, 02:20 AM   #2
Wildalaska
Junior member
 
Join Date: November 25, 2002
Location: In my own little weird world in Anchorage, Alaska
Posts: 14,172
Try switching to Firefox.

WildhaveyouhugggedyourBrowningSweet16todayAlaska TM
Wildalaska is offline  
Old January 30, 2008, 02:34 AM   #3
cold dead hands
Junior member
 
Join Date: November 14, 2007
Location: Arkansuck...I dream of the day I leave here. Never to return.
Posts: 854
How do I switch to Firefox?

I am not very computer savvy.

I downloaded Firefox to participate in another forum and that was all that it took to make it possible for me to use that other forum, but there is no icon on my screen for Firefox, so I cannot just click and change.

I do not use the Internet Explorer option on my screen. I use what ever software was built into my internet providers CD. My provider is Netscape on dial-up if this helps explain anything.
cold dead hands is offline  
Old January 30, 2008, 03:06 AM   #4
cold dead hands
Junior member
 
Join Date: November 14, 2007
Location: Arkansuck...I dream of the day I leave here. Never to return.
Posts: 854
ok, got it so that the firefox icon is up.

gonna give it a try. gonna report one way or the other.
cold dead hands is offline  
Old January 30, 2008, 03:41 AM   #5
cold dead hands
Junior member
 
Join Date: November 14, 2007
Location: Arkansuck...I dream of the day I leave here. Never to return.
Posts: 854
How on god's green earth is firefox supposed to be a better way to surf the net?

The internet explorer script error warning doesn't pop up, but it takes about 3 1/2 minutes to load one page from TFL using firefox.

Does someone have a better solution for a guy stuck in the dial-up world?

Near as I can tell firefox is not the answer for a guy with an old computer running Millenium and Netscape dial-up. As a matter of fact, firefox has slowed down all internet functions as far as I can tell.

Any suggestions are appreciated.
cold dead hands is offline  
Old January 30, 2008, 10:08 AM   #6
Al Norris
Staff
 
Join Date: June 29, 2000
Location: Rupert, Idaho
Posts: 9,656
Quote:
Originally Posted by CDH
Near as I can tell firefox is not the answer for a guy with an old computer running Millenium and Netscape dial-up.
I was going to ask what version your OS is... But I see you're running Windows ME! Ack!! That was possibly the most buggiest version of Windows ever designed. It was even worse than the original Win95.

As far as I know, WinME cannot be fully divorced from the IE interface, which must be done if any other browser is to be fully operational. That's the immediate cause of your slowdowns. What version of IE do you have and what version of Direct X is installed?

The cause of your "script errors" is something else.
Al Norris is offline  
Old January 30, 2008, 05:22 PM   #7
Mtdew
Member
 
Join Date: October 19, 2005
Location: arkansas
Posts: 28
Try this to fix your scripting errors.


Common script errors messages can be eliminated by Clicking:
1. Open Internet Explorer.
2. On the Tools menu, click Internet Options.
3. In the Internet Options dialog box, click Advanced.
4. Click to select the Disable script debugging check box.
5. Click to clear the Display a notification about every script error check box.
6. Click OK.
Mtdew is offline  
Old January 31, 2008, 10:51 AM   #8
tyme
Staff
 
Join Date: October 13, 2001
Posts: 3,310
I turned on script debugging in IE7, and I don't get any errors (posting with IE7 right now). Perhaps you have a bad copy of the javascript files and IE isn't rechecking them against the copies on the server?

I'm not sure where it is in IE6 anymore, but in IE7 try going to Tools -> Internet Options

Under the General tab, there's a section called Internet Browsing. Click on the Delete button, and delete temporary internet files to clear old (possibly broken/out-of-date) files from the cache.

Then, right next to the delete button, click the settings button. Tell IE to check for new versions of files every time you visit the webpage. The default is for IE to check for new versions "automatically" (read: whenever it feels like it), which is just about never.
__________________
“The egg hatched...” “...the egg hatched... and a hundred baby spiders came out...” (blade runner)
“Who are you?” “A friend. I'm here to prevent you from making a mistake.” “You have no idea what I'm doing here, friend.” “In specific terms, no, but I swore an oath to protect the world...” (continuum)
“It's a goal you won't understand until later. Your job is to make sure he doesn't achieve the goal.” (bsg)
tyme is offline  
Old January 31, 2008, 11:33 AM   #9
tyme
Staff
 
Join Date: October 13, 2001
Posts: 3,310
Quote:
Originally Posted by cold dead hands
The internet explorer script error warning doesn't pop up, but it takes about 3 1/2 minutes to load one page from TFL using firefox.
Your IE might be set to check for updated web content "automatically" (that's the default setting), which means most of the time it's using what's in the cache without checking with the remote webserver first. That'll make web pages load very fast much of the time, but leads to annoying problems when content (like images) is updated.

Try the top 4 suggestions at http://howto.helpero.com/howto/Speed-Up-Firefox_31.html

Fix the three network.http.(something) settings, and set network.dns.disableIPv6 to true. Changing the UI settings is dodgy... since the settings don't exist normally, returning them to default values is slightly more difficult. You could try the last suggestion, though, which increases the size of the local internet file cache.

Also check browser.cache.check_doc_frequency -- make sure it's set to 3, not 1 or 2. Setting it to 0 may speed things up even more, at the cost of strange effects when content on a website is changed. The 4 values are explained here: http://kb.mozillazine.org/Browser.ca..._doc_frequency
__________________
“The egg hatched...” “...the egg hatched... and a hundred baby spiders came out...” (blade runner)
“Who are you?” “A friend. I'm here to prevent you from making a mistake.” “You have no idea what I'm doing here, friend.” “In specific terms, no, but I swore an oath to protect the world...” (continuum)
“It's a goal you won't understand until later. Your job is to make sure he doesn't achieve the goal.” (bsg)
tyme is offline  
Old January 31, 2008, 11:44 AM   #10
tyme
Staff
 
Join Date: October 13, 2001
Posts: 3,310
I've been using Vista 64 a bit recently, and the UI reactivity in non-microsoft apps is simply abysmal. I get the Pulsating Circle of Waiting way too often, and for too long. In IE, not surprisingly, everything is blazing fast. My non-scientific opinion is that Microsoft knows their API better than anyone else, and can avoid slow (blocking) interface and network calls, while other developers stumble into them blindly.

They may call this a multiprocessor/multicore-capable OS, but it's not. There's no good reason why Firefox should lag for several seconds when I have four processor cores, and at most 1 is fully utilized.
__________________
“The egg hatched...” “...the egg hatched... and a hundred baby spiders came out...” (blade runner)
“Who are you?” “A friend. I'm here to prevent you from making a mistake.” “You have no idea what I'm doing here, friend.” “In specific terms, no, but I swore an oath to protect the world...” (continuum)
“It's a goal you won't understand until later. Your job is to make sure he doesn't achieve the goal.” (bsg)
tyme is offline  
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2018 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.05688 seconds with 10 queries