The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools Search this Thread
Old December 6, 2020, 05:41 PM   #1
nhyrum
Senior Member
 
Join Date: March 9, 2016
Posts: 446
Forum refuses to load on tapatalk

Anybody have similar issues? I'm using up to date Android with the app up to date as well. I still get push notifications, but everything just loads forever. It's been doing this for a while.(months) I know the Brian enos forum has a similar issue, but it's an issue with the plugin, and they have been waiting on tapatalk for months.
nhyrum is offline  
Old January 1, 2021, 09:41 AM   #2
tyme
Staff
 
Join Date: October 13, 2001
Posts: 3,321
See if it's better now. The tapatalk plugin is now up to date.
__________________
“The egg hatched...” “...the egg hatched... and a hundred baby spiders came out...” (blade runner)
“Who are you?” “A friend. I'm here to prevent you from making a mistake.” “You have no idea what I'm doing here, friend.” “In specific terms, no, but I swore an oath to protect the world...” (continuum)
“It's a goal you won't understand until later. Your job is to make sure he doesn't achieve the goal.” (bsg)
tyme is offline  
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2020 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Page generated in 0.04439 seconds with 8 queries