The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools Search this Thread
Old September 4, 2021, 11:57 AM   #1
Prof Young
Senior Member
 
Join Date: August 21, 2007
Location: Illinois - down state
Posts: 2,187
Problems with Safari . . . .

I've used Safari to visit TFL for years but lately am running into problems. Recently it would not post a op or a reply and I'd have to back out and try again. Today it wouldn't even open TFL. So I'm in today with Google Chrome and we'll see how that goes.

Life is good
Prof Young
Prof Young is offline  
Old September 8, 2021, 09:27 PM   #2
Joe-ker
Senior Member
 
Join Date: September 6, 2016
Location: North Iowa
Posts: 215
Safari works here. I’m not very literate in puters. Still don’t know what cookies are but something like that or a setting isn’t right?
__________________
From my cold dead hands.....
Joe-ker is online now  
Old September 9, 2021, 05:15 AM   #3
eflyguy
Senior Member
 
Join Date: January 1, 2021
Posts: 163
I use Chrome primarily, but just checked and no issue with Safari.
eflyguy is offline  
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2020 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Page generated in 0.04449 seconds with 10 queries