The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools Search this Thread
Old May 21, 2006, 10:41 PM   #1
chemist308
Senior Member
 
Join Date: July 28, 2005
Location: Pocono Mtns, PA
Posts: 587
can't load pictures...

I've tried everything. Even reduced the file size to about 40K for jpg file and still can't add a photo to a thread. Any idea what's going on here?
__________________
critters: the other red meat
Live in PA? PA Firearms Owners Association
chemist308 is offline  
Old May 21, 2006, 11:11 PM   #2
Al Norris
Staff
 
Join Date: June 29, 2000
Location: Rupert, Idaho
Posts: 9,610
We are aware of the problem. Can't say when it will be fixed, as tyme has many other priorities that take precedence over this particular problem. Please be patient while everything gets sorted out.
Al Norris is offline  
Old May 22, 2006, 11:36 PM   #3
Kelly J
Senior Member
 
Join Date: April 29, 2006
Location: Blue Springs, MO
Posts: 383
Uploasding Pictures

There are pictures posted on the reloading Forum Handguns & Reloading which were posted on the 20th, and I tried to post a picture the next evening and it would not take the upload?? Also the pictures are of a very nice size much larger than the upload says it will accept, maybe the poster should be contacted to see how he managed to do what the rest of us can not.
__________________
"If ye love wealth better than liberty, the tranquility of servitude than the animating contest of freedom, go from us in peace. May your chains sit lightly upon you, and may posterity forget that ye were our countrymen!"
--Samuel Adams
Kelly J is offline  
Old May 22, 2006, 11:52 PM   #4
Mal H
Staff
 
Join Date: March 20, 1999
Location: Somewhere in the woods of Northern Virginia
Posts: 15,723
Kelly, without a link or at least a thread name it's hard to tell which pictures you're talking about. I'm guessing you mean the thread titled "Nickel v. Brass" since it's the only recent thread with an attachment in it. The attachment in that thread was uploaded on 5/13, well before the server problems started. Even so, I can't seem to get that attachment to work. I think the problem affecting the upload of attachments is also affecting viewing them.

If you mean a different thread, please give me some form of a pointer to it.

If by chance you are referring to a thread that contains a link to a picture, that would be a different issue and is probably not affected by the same thing causing the attachment problem.
Mal H is offline  
Old May 23, 2006, 10:25 AM   #5
Kelly J
Senior Member
 
Join Date: April 29, 2006
Location: Blue Springs, MO
Posts: 383
Finally got the bench finished!

Finally got the bench finished!

--------------------------------------------------------------------------(Found in the Handloading & Reloading Thread)
The post date is 05-20-2006, 11:06 PM By Hi Powering Along

Whew! Only took me a couple of months (begging time here and there to work on it), but finally got the reloading bench and the Dillion 650 up and running...


(The Attached Pictures are exelent and of a good size for details.)
__________________
"If ye love wealth better than liberty, the tranquility of servitude than the animating contest of freedom, go from us in peace. May your chains sit lightly upon you, and may posterity forget that ye were our countrymen!"
--Samuel Adams
Kelly J is offline  
Old May 23, 2006, 12:19 PM   #6
Mal H
Staff
 
Join Date: March 20, 1999
Location: Somewhere in the woods of Northern Virginia
Posts: 15,723
Ah! Gotcha.

As I mentioned above, links will still work. The photos in that thread are links not attachments.

(As an aside, the reason I couldn't find the thread you were describing is due to a rare instance of time zones causing the problem. That thread appears on my screen to have been created on 5/21 not 5/20 since the time was 11:06PM CST and my timestamp shows 12:06AM EST on the 21st. )
Mal H is offline  
Old May 24, 2006, 04:20 PM   #7
tyme
Staff
 
Join Date: October 13, 2001
Posts: 3,309
Apache segfaults whenever images are uploaded.

It's got to be some sort of binary incompatibility between php5 and php5-gd, or maybe one of the graphics libraries gd links in. I've upgraded all the obvious graphics and font dependencies to debian-testing, but it still segfaults.

Reason #19358158 why I HATE BINARY DISTRIBUTIONS. They ALWAYS BREAK. ALWAYS. You can't change ANYTHING from the default installation without risking something breaking. Packagers and package managers simply aren't smart enough to encode all necessary dependencies in a package.

There's simply no excuse for segfaults like this when I've constrained myself to using debian's official packages.

(I'm in the market for a "Gentoo forever" bumper sticker...)
__________________
“The egg hatched...” “...the egg hatched... and a hundred baby spiders came out...” (blade runner)
“Who are you?” “A friend. I'm here to prevent you from making a mistake.” “You have no idea what I'm doing here, friend.” “In specific terms, no, but I swore an oath to protect the world...” (continuum)
“It's a goal you won't understand until later. Your job is to make sure he doesn't achieve the goal.” (bsg)
tyme is offline  
Old May 24, 2006, 07:34 PM   #8
Kelly J
Senior Member
 
Join Date: April 29, 2006
Location: Blue Springs, MO
Posts: 383
Mal H

I'm sorry about the confusion and my stupidity, I have so much to learn and at 64 it is getting real hard to do that, What is the difference you mentioned (the Link) how does that work?
__________________
"If ye love wealth better than liberty, the tranquility of servitude than the animating contest of freedom, go from us in peace. May your chains sit lightly upon you, and may posterity forget that ye were our countrymen!"
--Samuel Adams
Kelly J is offline  
Old May 24, 2006, 07:37 PM   #9
Kelly J
Senior Member
 
Join Date: April 29, 2006
Location: Blue Springs, MO
Posts: 383
tyme

The first lesson in computers I learned was "To Error is Human, To really mess things Up It Takes a Computer". I've grown to believe that.
__________________
"If ye love wealth better than liberty, the tranquility of servitude than the animating contest of freedom, go from us in peace. May your chains sit lightly upon you, and may posterity forget that ye were our countrymen!"
--Samuel Adams
Kelly J is offline  
Old May 25, 2006, 04:47 PM   #10
Mal H
Staff
 
Join Date: March 20, 1999
Location: Somewhere in the woods of Northern Virginia
Posts: 15,723
Kelly, the main difference between a linked image and an attachment is that the linked image is uploaded to or resides on a different computer system, usually a picture hosting site. An attachment is when the image is uploaded to TFL's own server. The end result is the same (when everything is working properly). In fact you can link to an attachment on TFL, but that's a whole 'nuther issue.

You can usually tell when the picture is an attachment because a thumbnail of it or the image file name is enclosed in a small box labeled "Attached Images" inside the post. A linked image will not have that box in the post.
Mal H is offline  
Old May 25, 2006, 07:40 PM   #11
tyme
Staff
 
Join Date: October 13, 2001
Posts: 3,309
Quote:
In fact you can link to an attachment on TFL, but that's a whole 'nuther issue.
Yeah... not recommended except in TFL posts, because at some point external linking to attachments may be prohibited by the TFL webserver.

It's not been a problem here so far, but there's the potential for people to use online forums as free image-hosting services. There's also the issue that if someone includes a TFL attachment as an image on a very high-traffic site, that could slow TFL down.
__________________
“The egg hatched...” “...the egg hatched... and a hundred baby spiders came out...” (blade runner)
“Who are you?” “A friend. I'm here to prevent you from making a mistake.” “You have no idea what I'm doing here, friend.” “In specific terms, no, but I swore an oath to protect the world...” (continuum)
“It's a goal you won't understand until later. Your job is to make sure he doesn't achieve the goal.” (bsg)
tyme is offline  
Old May 27, 2006, 05:07 PM   #12
Heist
Junior member
 
Join Date: June 6, 2005
Location: ETN, Again
Posts: 760
Just click the link in my sig and use that if you want a fast way to upload pics for TFL. TFL is one of the few sites enabled for hotlinking off my server.
Heist is offline  
Old May 27, 2006, 08:21 PM   #13
TheBluesMan
Moderator Emeritus
 
Join Date: June 15, 1999
Location: Ohio
Posts: 7,558
Thanks for the link, Heist. That's a nice service.

-Dave
TheBluesMan is offline  
Old May 28, 2006, 06:33 AM   #14
Heist
Junior member
 
Join Date: June 6, 2005
Location: ETN, Again
Posts: 760
Just trying to help the guy out, the more people that know about and use it, the better! Glad you like it. It was work.
Heist is offline  
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2018 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06540 seconds with 8 queries