The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools Search this Thread
Old August 9, 2008, 06:56 PM   #1
CPTMurdoc30
Senior Member
 
Join Date: February 27, 2008
Location: Stafford VA
Posts: 969
finding post

I try to find some of my other posts and every time I do it tells me that I have to wait 5 seconds please try again in 4 seconds. I waited for 30 sec still the same wait for 3 minutes still same message. What the deal?
__________________
Solving Virginia's Ground Hog problems 50gr at a time.....
CPTMurdoc30 is offline  
Old August 9, 2008, 07:13 PM   #2
tplumeri
Junior member
 
Join Date: September 26, 2007
Posts: 1,919
go to "User CP" and "view all....." at the bottom.
there is a 5 secong delay between searches here.
hope that helps
tom
tplumeri is offline  
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2018 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.03994 seconds with 8 queries