The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools Search this Thread
Old June 29, 2008, 03:36 PM   #1
Big Caliber
Senior Member
 
Join Date: October 10, 2006
Location: S. CA
Posts: 419
New posts or no?

Lately, I have to log on twice in order to get the little red cross-hair to appear the left side of the forum list and in the forums themselves. Am I doing something wrong? Thanks.
Big Caliber is offline  
Old June 29, 2008, 07:47 PM   #2
TheBluesMan
Moderator Emeritus
 
Join Date: June 15, 1999
Location: Ohio
Posts: 7,558
Are you checking the "Remember Me" check box when you log in? If not, you will have to log in again about every 20 minutes.
__________________
-Dave Miller
ΜΟΛΩΝ ΛΑΒΕ!
NRA Certified Instructor: Pistol, Rifle, Shotgun, Home Firearms Safety, Personal Protection.
Tick-off Obama - Join the NRA Today - Save $10
TheBluesMan is offline  
Old August 22, 2008, 06:40 PM   #3
Big Caliber
Senior Member
 
Join Date: October 10, 2006
Location: S. CA
Posts: 419
Yes sir, I do check the box that says remember me. But I still have to log in twice. Sorry it took so long to reply. Thanks for your efforts, BC
Big Caliber is offline  
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2018 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.04304 seconds with 10 queries