View Single Post
Old September 15, 2009, 11:55 AM   #1
Senior Member
Join Date: April 26, 2009
Location: Elizabethtown, KY
Posts: 713
Problem uploading

I've posted pictures on TFL before, and know how to do it, but for some reason, when I click on the attachments button, it won't open the window to allow me to upload.

I've been messing with it off and on today because I got a new camera, and was trying to do a couple of test pics, to make sure they were the right size, and looked okay. When the attachment button was working for me earlier, I could browse and select what I wanted to upload, but it wouldn't upload any of my new pictures. Now the attachment button isn't even opening the upload screen or working at all.

First I couldn't send them in emails, or upload them to TFL, now I can upload and send pictures in my emails, but still not here. ( I'm confusing myself...)

I've checked everything - I can't figure out why I can't upload pics that I've taken with my camera. I tried to upload older pictures that I already had saved on my computer, and it let me. ( When the attachment button was still working )

Does anyone have any idea what I'm doing wrong, other than the fact that I am technologically challenged !
J.Netto is offline  
Page generated in 0.03966 seconds with 8 queries