View Single Post
Old November 10, 2012, 07:59 PM   #1
Senior Member
Join Date: November 28, 2011
Location: New York
Posts: 374
Marlin 795 Failure to Extract?

So I was putting a few rounds through the 795 today, but I wasnt having all that much fun... On my last range trip, I ran about 275 rounds of Federal Bulk "value pack" through the rifle. I didnt have 1 malfunction, period. I havent cleaned the rifle since then, but I didnt think it would matter too much. I tried changing ammo twice, first was the federal of course, then I tried to change to Super X High Velocity. Finally, I went with some CCI Mini-mag. Same problem, so clearly not the ammo. Anyway, I go back home and figured I would clean it. I thought maybe that would help, at least a little. I didnt fully disassemble the rifle, with the e-clips and all... I just did a basic strip to get the guts cleaned.

So, now I'm pretty much done with the cleaning. Barrel, most internals, etc done. Now it's time to clean the (bolt face?), extractor, etc. So I scrub the bolt face clean with a brass brush from the Hoppes cleaning kit. There is now little to no residue on it. So I reassemble the gun, whatever. I mean it's night time at this point, not gonna bother actually firing any more rounds. I go get some shell casings from way back. Obviously at this point I'm also testing for function. The brass extracted fine. I took another casing and did the same. Again, extraction and ejection were fine. After I tried another casing, wouldnt you know it, failure to extract. The gun was now clean, I dont see why the extractor wouldnt be picking up the casing.

I then figured out how to simulate the problem. I put the casing into the chamber somewhat loosely. Then hit the bolt release and pulled the bolt back. Extracted 100% every time I did this. Then, I pushed the casing in a little deeper into the chamber. Now, the casing would not extract and as before, I used my pocket knife to carefully pull out the casing. Tried it again with the same results. I was pretty surprised at this. I only tried it 3 times, so me simulating the malfunction could have been co-incidence.

I wonder if actually firing the round and working the action manually would yield different results. I remember one range trip where I fired about 100 federal bulk flawlessly, then fired about 25 Aguila super colibris and had this same problem of FTE. Then, I went on to shoot another 100 fed bulk flawlessly.

Does anyone know how I can fix this? I feel like theres a possibility of me working the action by hand is messing with the results. As I said in the previous paragraph, it's happened when I had to manually work the action, but not when I was firing full power rounds.

What should I do? Is there a reason manually working the action could cause FTE? If so, why? Is there a problem with my extractor? I'm kind of a noob, but for anyone who has the patience to deal with this, it would help a lot... Thanks!
GunXpatriot is offline  
Page generated in 0.05381 seconds with 7 queries