View Full Version : Downloading a thread

lee n. field
May 22, 2011, 05:57 PM
Just a quick note. I've been having a heck of a time doing either "File, download the document" or "file, print (PDF)". Things just spin and time out.

However, "share, email as attachment" worked quickly.

[Moved from the Revolver checkout thread - http://thefiringline.com/forums/showthread.php?t=57816]

Jim March
May 22, 2011, 06:20 PM
Huh. That's odd. Well, that'll work I guess! Downloading works for me...I'm on Firefox 3.6.17 on Linux :).

May 23, 2011, 09:57 AM
On my Chrome browser, it goes through two redirects after I select "download".

Dollars to donuts you have a hyperactive plugin/extension/firewall or some other browser setting that's interfering.

I tried FF 4.0.1 linux and win7, both worked fine. Are you logged into Google? If so, try logging out and see if it's still broken.

Either way, that's really a google docs issue with your setup, and has nothing to do with TFL. I can neither help debug (without risking exposing your google credentials) nor fix anything that might be causing problems on Google's end.

@Jim If your distro hasn't upgraded to FF 4 by now, you should think about switching distros.