View Full Version : Marlin model 60 problems

November 25, 2004, 12:01 AM
Hello everyone, i'm new here. I did an extensive search in the archives but it seems i'm the only one with this problem.

My marlin model 60 will fire, eject the old, and load the new but somehow it doesn't seat the firing pin correctly because when I go to pull the trigger again there is no click. Imagine that it loads like it should but doesnt cock. I pull the bolt back and a clean fresh unfired bullet comes out and a new one goes in, and this time it will work. Basically, it fires every round only after I rack the receiver. When it reloads its own it wont fire. I've cleaned this rifle more extensively than I have cleaned anything in my entire life, and to no avail.

The problems I know of;
The buffer is cracked but still in one piece.
The rear mount hole for the tigger assembly has broken off but in such a way that if I put it back together as though nothing were wrong, it still mounts up tightly.

I'm not sure if it's old or new style, the serial is 15507641. If anyone could tell me i'd appreciate it. Once I know if it's old or new style i'm going to order some parts regardless.

My dad said it was bought sometime around '87. Anyone know when the switch to 'New Style' happened?

November 30, 2004, 10:12 AM
Hold the rear of the trigger guard up tight and shoot it, I'll bet it works if you do. As the bolt comes back to cock the hammer it is deflecting the trigger group down, and the bolt is going back forward before the trigger group springs back up enough to get the hammer cocked completely. My theory anyway.

Harry Bonar
January 2, 2005, 10:57 AM
Never thought of that; bet you're right.

January 2, 2005, 01:08 PM
Just worked thruugh this with my buddies #60. His stock is worn I guess. We tapped the butt on the floor and got a small movement of the receiver group towards the rear and voila, it worked again. Weird.

January 5, 2005, 01:40 PM
I would bet the recoil spring is shot. When you fire, the action "works" so fast that it fails to cock.
I know this sounds crazy but I've had several model 60's in my shop.
Number 1 problem is dirty. The crud builds up around the front of the bolt and increases the headspace to the point that it won't fire. To clean correctly, you must remove the bolt. Sometimes reassembly will bend the recoil spring just enuf so it will bind.
Number 2 problem is the recoil spring itself. In time, it will "compress" so that it losees just enuf power to cause the kind of malfunction you mention.

Brownells sells these springs.