The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > The Smithy

Reply
 
Thread Tools
Old June 3, 2001, 10:47 PM   #1
Joe Portale
Senior Member
 
Join Date: June 8, 1999
Location: Tucson, Arizona Territory
Posts: 715
Took out the Mrs. AR the other day after she started complaining that it would shot where she pointed it and therefore something is wrong with the gun. My "Yes, dear" it couldn't be you. As all married men know, the wife does nothing wrong. Well, much to my surprise, the darn thing is hitting 2" low and 2" left at 25 yards. I ran the front sight up a whole bunch and was only able to get the elevation up about half and inch. The windage adjustment was moved right about half of its travel.

This concerns me because this rifle is...was a tack driver straight out of the Bushmaster box. I checked all the normal things, the pins are tight, the barrel is tight and retorqued. Everything seems to be in parallel and or square.

I don't know if this thing ever hit the ground on the front sight ramp. But the sight looks like it is perpendicular to the barrel, the post is straight. I'm at a complete loss on this. Any ideas?

Oh, we are using PMC ammo. I am having a hard time believing that this could be the problem. I made up some 223 handloads today and will see where they go.
__________________
Joe Portale
Tucson, Arizona Territory


"Even now in heaven there are angles carrying savage weapons".
- St Paul
Joe Portale is offline  
Old June 4, 2001, 10:26 PM   #2
WalterGAII
Junior member
 
Join Date: November 7, 1999
Posts: 1,516
Joe: Some guy over on "The Art of the Rifle" forum was having the same problem. Check out his thread over there and see what he found out!
WalterGAII is offline  
Old June 7, 2001, 12:09 AM   #3
addecus
Member
 
Join Date: January 23, 2001
Location: USA
Posts: 87
try lowerin the post
addecus is offline  
Old June 11, 2001, 07:26 PM   #4
po boy
Senior Member
 
Join Date: January 30, 2000
Posts: 145
HAVE YOU CHECKED THE TRIGGER ACTIVATION NUT!! could be the problem lots of that going around now..
po boy is offline  
Old June 11, 2001, 08:50 PM   #5
Joe Portale
Senior Member
 
Join Date: June 8, 1999
Location: Tucson, Arizona Territory
Posts: 715
Well, for those who are interested, the mystery of the bad shooting AR was resolved today. What did I do? Dunno really. I screwed up on the direction of turning the front post, but this thing still shot terrible. The trigger activation nut is working fine. PAH-LEEEZ!

Over the weekend the front and rear sights were completely disassembled, inspected and reassembled. Guess what? Went to the range today and after a 12 round 50 yard sight in. The rifle put 60 rounds through a 1.5 inch hole dead center on the 10 ring at 100 yards. You could say that I fixed it. It would be nice to know what I did.

Thanks for the comments....trigger activation nut...good grief...
__________________
Joe Portale
Tucson, Arizona Territory


"Even now in heaven there are angles carrying savage weapons".
- St Paul
Joe Portale is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06138 seconds with 7 queries