The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old November 5, 2013, 07:14 PM   #1
vostracker
Senior Member
 
Join Date: February 4, 2007
Location: Oklahoma
Posts: 392
photos'

Somehow I'm screwing up on posting photos' from my files. I want the photo to show in the post, not as an attachment icon. Where am I going wrong. Did it in the past, but like everything else, if I dont do it regularly, I forget how.
vostracker is offline  
Old November 5, 2013, 07:20 PM   #2
Brian Pfleuger
Staff
 
Join Date: June 25, 2008
Location: Central, Southern NY, USA
Posts: 18,406
Upload the file, close that window, right click on the link to the photo, choose copy link. Click , paste the url into the box.
__________________
Still happily answering to the call-sign Peetza.
---
The problem, as you so eloquently put it, is choice.
-The Architect
-----
He is no fool who gives what he can not keep to gain what he can not lose.
-Jim Eliott, paraphrasing Philip Henry.
Brian Pfleuger is offline  
Old November 5, 2013, 07:26 PM   #3
vostracker
Senior Member
 
Join Date: February 4, 2007
Location: Oklahoma
Posts: 392
Pic

Thanks Brian, I'm computer stupid. Gonna have to have my wife show me what you told me. LOL!!!
vostracker is offline  
Old November 5, 2013, 08:04 PM   #4
Brian Pfleuger
Staff
 
Join Date: June 25, 2008
Location: Central, Southern NY, USA
Posts: 18,406
You can also edit the post afterword. That "attachment icon" as you call it, you can right-click on that, choose copy link then use the button, paste it in the box and you're done.
__________________
Still happily answering to the call-sign Peetza.
---
The problem, as you so eloquently put it, is choice.
-The Architect
-----
He is no fool who gives what he can not keep to gain what he can not lose.
-Jim Eliott, paraphrasing Philip Henry.
Brian Pfleuger is offline  
Old November 6, 2013, 11:32 AM   #5
Al Norris
Staff
 
Join Date: June 29, 2000
Location: Rupert, Idaho
Posts: 9,306
In order to have a link show up as a picture in the post, it (the link) must be enclosed with the VB image tags. So it is a bit more involved than simply pasting a link.

If your attachment is like this:

http://thefiringline.com/forums/attachment.php?attachmentid=20981&d=1162269560

Then you will need to supply the tags like this:

[img]http://thefiringline.com/forums/attachment.php?attachmentid=20981&d=1162269560[/img]

Which then becomes:



The alternative to all of that hand coding is to paste the link, highlight it and then use your mouse to click on the picture icon (). This will insert the proper tags on the highlighted link.
__________________
National listings of the Current 2A Cases.
Al Norris is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06691 seconds with 7 queries