The Firing Line Forums

Go Back   The Firing Line Forums > Hogan's Alley > Handguns: The Semi-automatic Forum

Reply
 
Thread Tools
Old April 20, 2013, 07:39 PM   #1
jerryboy
Junior Member
 
Join Date: January 27, 2011
Location: South Carolina
Posts: 11
Trouble Cleaning Barrel/slide Ports!

I have a Springfield Armory Ultra Compact V10 1911 that's ported. The oval ports in the slide are accumulating a grayish layer of residue, and I'm having trouble cleaning them out. I only shoot jacketed bullets, so I know it's not lead. Any ideas?
I tried pipe cleaners, Q-tips, fishing line, etc. and nothing budges it.
thanks!
jerryboy is offline  
Old April 20, 2013, 10:39 PM   #2
lamarw
Senior Member
 
Join Date: April 12, 2010
Location: Lake Martin, AL
Posts: 1,710
Sounds like the perfect job for an ultrasonic cleaner.
lamarw is offline  
Old April 22, 2013, 04:02 PM   #3
pete2
Senior Member
 
Join Date: May 15, 2012
Location: Texas
Posts: 797
If it's like ports in a shotgun BBl good luck. I won't do that again.
pete2 is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06459 seconds with 9 queries