The Firing Line Forums

Go Back   The Firing Line Forums > Hogan's Alley > Handguns: The Semi-automatic Forum

Reply
 
Thread Tools
Old April 6, 2013, 10:39 AM   #1
rc1988
Member
 
Join Date: December 18, 2012
Posts: 22
Sig 229 barrel hood question

Hey guys, I was just wondering if this is a normal wear mark. My 229 has a very low round count, only a few hundred rounds, and i noticed what looks to be like a smudge mark on the barrel hood that will not come off. Is this a normal wear mark or a bizzare smudge mark? Thanks!
Attached Images
File Type: jpg sig 9.jpg (230.2 KB, 42 views)
rc1988 is offline  
Old April 6, 2013, 02:06 PM   #2
57K
Junior member
 
Join Date: March 2, 2013
Location: Heart of Texas
Posts: 788
Focus is pretty poor but I don't see anything that can't be associated with normal wear.
57K is offline  
Old April 6, 2013, 03:36 PM   #3
Dragline45
Senior Member
 
Join Date: November 30, 2010
Location: Massachusetts
Posts: 2,714
Perfectly normal for a barrel hood. Any places where there is metal on metal contact will show signs of wear, these particular areas you want to keep well lubricated, especially before going to the range and shooting a bunch. The only way to keep a barrel hood looking pristine all the time is to take the finish of the barrel hood, and either keep it at a high polish or a brushed look. After each time shooting you can either use mothers mag polish and polish out any new wear marks, or if you go with the brushed look you can just give it a few runs over with a scotch-brite pad.
Dragline45 is offline  
Old April 6, 2013, 03:57 PM   #4
fragtagninja
Senior Member
 
Join Date: February 20, 2013
Posts: 194
Looks about the same as the wear marks on mine and I have about 250rds through mine.
fragtagninja is offline  
Old April 6, 2013, 07:10 PM   #5
rc1988
Member
 
Join Date: December 18, 2012
Posts: 22
better pic
Attached Images
File Type: jpg CAM00002.jpg (245.5 KB, 28 views)
rc1988 is offline  
Old April 7, 2013, 02:25 AM   #6
chris in va
Senior Member
 
Join Date: December 26, 2004
Location: Louisville KY
Posts: 12,644
That spot is actually a wear point and could use a little lube, as I discovered on my CZ97b. It's normal.
chris in va is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.07287 seconds with 8 queries