The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > The Smithy

Reply
 
Thread Tools
Old March 19, 2013, 12:06 AM   #1
ScottRiqui
Senior Member
 
Join Date: January 27, 2010
Location: Norfolk, VA
Posts: 2,905
Troubleshoot a long-gone gun?

Many years ago, we had a bolt-action .22 with a tubular magazine. I believe it was a Wards "Western Field".

We sold it (with full disclosure, of course) after it developed a malfunction. Opening the bolt and chambering a new round would cock the firing mechanism as normal, but as you closed the bolt on the new round, it would "de-cock" itself. It wouldn't spontaneously discharge or anything like that - it just looked/felt like the firing pin was slowly moving forward to the "fired" position as you closed the bolt.

I'm just curious now as to what the nature of the malfunction was. Does this sound like anything obvious to any of you?
ScottRiqui is offline  
Old March 19, 2013, 12:32 AM   #2
math teacher
Senior Member
 
Join Date: February 5, 2012
Location: Southwest WA Coast
Posts: 314
You might do better to put this question in the Smithy (Gun Smith) forum.
math teacher is offline  
Old March 19, 2013, 12:32 AM   #3
ScottRiqui
Senior Member
 
Join Date: January 27, 2010
Location: Norfolk, VA
Posts: 2,905
Thanks - I'll ask the mods to move it.
ScottRiqui is offline  
Old March 19, 2013, 12:33 AM   #4
JohnKSa
Staff
 
Join Date: February 12, 2001
Location: DFW Area
Posts: 18,218
Done.

It sounds to me like the sear was never engaging. The gun was, as designed, pushing the striker back to cock it as the bolt was opened, but then the sear never engaged it to hold it in the cocked position. So when the bolt was closed, it allowed the striker to return to the "fired" position.

I would guess that the sear and/or striker engagement surfaces were broken or worn.
__________________
Did you know that there is a TEXAS State Rifle Association?
JohnKSa is offline  
Old March 19, 2013, 12:38 AM   #5
big al hunter
Senior Member
 
Join Date: March 12, 2011
Location: Washington state
Posts: 924
Without the firearm we may never know for sure. My best guess would be that the bolt was gummed up. The mess inside was sticky and thick and it stopped the sear from locking to the trigger. The gummy mess also slowed the firing pin. A disassemble, clean and reassemble would likely have cured it.

I have seen the gummy mess of oil and powder residue slow a firing pin enough to cause misfires, but I'm not sure how it stopped the sear from locking up. Maybe the trigger to sear connection was held open by the crud as well.

Did you oil it with WD-40 ? That gumms up real fast and gets to be like varnish after a while.
__________________
You can't fix stupid....however ignorance can be cured through education!
big al hunter is offline  
Old March 19, 2013, 03:33 PM   #6
oldgunsmith
Senior Member
 
Join Date: January 9, 2013
Posts: 278
Western Field was made for Wards by one of several different manufacturers, including Savage/Stevens, Mossberg, Marlin, Noble, and I can't remember who all else. Not knowing which one it is makes it about impossible to second guess.
oldgunsmith is offline  
Old March 19, 2013, 04:12 PM   #7
ScottRiqui
Senior Member
 
Join Date: January 27, 2010
Location: Norfolk, VA
Posts: 2,905
Well, I remember that it had the safety on top behind the "cocked" indicator that you slid left or right with your thumb to expose a red or a green dot.

Regardless, the idea of either the bolt being gummed up or the sear/striker being broken are probably spot-on. I'm leaning toward a gummed-up bolt, because the problem came on gradually over a period of time rather than all at once.

As a young kid, I was good about keeping the barrel clean, but I never recall giving the rifle the detail cleaning it probably needed.

Thank you all for the replies.
ScottRiqui is offline  
Old March 19, 2013, 10:30 PM   #8
mark clausen
Member
 
Join Date: January 17, 2011
Location: Central Illinois
Posts: 64
It was a Mossberg, the red and green safety dot gives it away,and JohnKSA is right. It needed a new firing pin. The little nubbin on the bottom of the firing pin that engaged he sear on the trigger was worn out. Reproduction firing pins are availible but can take some fitting to work properly in these old guns. I have been there.
mark clausen is offline  
Old March 19, 2013, 11:03 PM   #9
4V50 Gary
Staff
 
Join Date: November 2, 1998
Location: Colorado
Posts: 16,638
Follow down issue. Whatever is supposed to hold the striker, or the striker's contact point with the sear, is worn, gummed up, dirty.
__________________
Vigilantibus et non dormientibus jura subveniunt. Molon Labe!
4V50 Gary is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.08809 seconds with 7 queries