The Firing Line Forums

Go Back   The Firing Line Forums > The Hide > The Dave McCracken Memorial Shotgun Forum

Reply
 
Thread Tools
Old November 22, 2012, 11:36 AM   #1
upstate81
Senior Member
 
Join Date: October 20, 2011
Location: NY
Posts: 249
remington 1100 another jam issue

My Grandfather gifted me his 1100 12 ga. with a Hastings fully rifled slug barrel and a vent rib barrel with a few chokes. The gun only shoots 2 3/4 shells. I broke the gun totally down and cleaned it very well including the gas ports in the barrel. After i got it all back together i took it out to see if the red dot was still slightly zeroed. (gun sat in his safe for like 10 years) the hornady sst hit dead center at 50 yards. However, when a new shell was loaded into the chamber a second shell came out of the mag tube and jammed. i had to remove the barrel to get the shell out from the chamber and repeatedly pulled on the bolt handle gently to pull out the jammed shell. At first i thought it was still dirty or an o ring issue but it does the same thing if i run the action manually. Any help would be great. All my other shotguns are wingmasters and 37's no issues there lol
upstate81 is offline  
Old November 22, 2012, 05:14 PM   #2
Virginian-in-LA
Senior Member
 
Join Date: February 11, 2012
Location: Evangeline, LA
Posts: 740
Sounds like a shell latch issue. Either broken, bent, or missing possibly.
Virginian-in-LA is offline  
Old November 22, 2012, 09:21 PM   #3
big al hunter
Senior Member
 
Join Date: March 12, 2011
Location: Washington state
Posts: 940
I agree with the Virginian, Google rem 1100 diagram and make sure you put the latch in properly. If it is in properly check all the other parts for orientation. An autoloader is a complicated machine, I wish you luck. Also, the sst slugs have a trajectory that will get you past 100 yards.
__________________
You can't fix stupid....however ignorance can be cured through education!
big al hunter is offline  
Old November 24, 2012, 08:03 AM   #4
upstate81
Senior Member
 
Join Date: October 20, 2011
Location: NY
Posts: 249
Thanks for the help I had a feeling something like that could be the culprit.
upstate81 is offline  
Old November 24, 2012, 01:33 PM   #5
Virginian-in-LA
Senior Member
 
Join Date: February 11, 2012
Location: Evangeline, LA
Posts: 740
Just reread this. if you are saying it is releasing two shells at a time, check the interceptor latch, interceptor latch spring, and the relationship of the left connector and disconnector in the trigger group. Shell latch controls the release of the first shell out of the mag, the interceptor makes sure it only releases one at a time.
Virginian-in-LA is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06434 seconds with 9 queries