The Firing Line Forums

Go Back   The Firing Line Forums > The Hide > The Dave McCracken Memorial Shotgun Forum

Reply
 
Thread Tools
Old November 16, 2012, 10:55 AM   #1
old fart
Senior Member
 
Join Date: May 24, 2009
Posts: 285
what am i doing wrong?

i have a 12 gauge pardner pump protector, i've had it a few months and have fired several rounds of buckshot through it. it fires great and its very accurate with the low recoil buckshot that i use, i deer hunt with it using slugs and it is accurate with those too. my problem is when i fire the slugs at times it will fire and the forarm will come back as soon as i fire, which will eject the fired casing but it won't release another shell up to be put in chamber. i push the forarm forward then release it back and it puts the shell in. i tried pushing forward on the forarm as i fire and then when i fire i push back and it ejects and puts a new round in. but its unnatural for me to do it that way, i prefer to holding back on the forarm. it doesn't do it everytime but does it quite regular with slugs, doesn't do it with shotshells or buckshot. whats going on?, i love this gun and its got so smooth on its action that it feel like its sliding on butter. thanks
old fart is offline  
Old November 16, 2012, 11:22 AM   #2
Edward429451
Junior member
 
Join Date: November 12, 2000
Location: Colorado Springs, Colorado
Posts: 9,494
I think that's a problem with your gun. I use the same technique you do, to give rearward pressure to the forearm so it ejects the shell upon firing and it works good. I use an 870.

I suppose it could be a quirk with your chosen slugs. Try another brand of slugs and see if it is the same with those. Then you'll know if it is the gun or ammo.
Edward429451 is offline  
Old November 16, 2012, 11:53 AM   #3
old fart
Senior Member
 
Join Date: May 24, 2009
Posts: 285
it doesn't do it with shotshells or low recoil buckshot, i will change slugs and see about that. thanks
old fart is offline  
Old November 18, 2012, 11:08 PM   #4
RMcL
Senior Member
 
Join Date: May 7, 2006
Location: Alabama
Posts: 165
Inertia lock test.

The 1200,1300 and Speed Pump Winchesters do not have an inertia action lock like the older model 12 and current 870 Remingtons and 500 Mossbergs. The inertia lock was designed to keep the action shut in the event of a hangfire. By the early 1960's hangfires had become virtually unheard of, so the Winchester 1200 pump was deemed not to need an inertia action lock. All the Winchester 1200, 1300 and Speed-Feed series slide actions will open and self eject when fired without holding the forend.

Regardless of make, you can test your slide action shotgun for the presence of an inertia action lock by pulling the forend firmly back while pulling the trigger on the UNLOADED shotgun. If the slide stays locked, your gun has an inertia action lock.
RMcL is offline  
Old November 20, 2012, 04:26 PM   #5
old fart
Senior Member
 
Join Date: May 24, 2009
Posts: 285
UPDATE!!!!!!!!!!!!!!!

well it ain't the gun, kinda figured it was me. took it to my local gun store and we went outside and did some testing. here is what the gunsmith said to me. when i shoot slugs i have a habit of pulling back on the forarm which isn't a bad thing except i'm a small guy and the heavy kick flies the forarm back so fast the shells in the magazine are still reacting to recoil and didn't have time to settle to release. we tried low recoil buckshot and regular shot loads and the gun was perfect. with the slugs i had trouble 3 out of 5 times, the two times i didn't have trouble i hadn't brought the forarm all the way back during the kick, there was still about half inch movement left. when i brought it the rest of the way it released the next round. i was using winchester slugs but have remington too which i haven't tried yet. the smith wanted me to try something, he said just hold the forarm in my hand firmly and use my stock grip to pull back on the gun. i fired 10 perfect rounds, the forarm released but only came back slightly till i cycled it which was flawless. thanks for everyones help and by the way i got a buck yesterday on the last day of the season. thanks again
old fart is offline  
Old November 21, 2012, 01:16 PM   #6
Edward429451
Junior member
 
Join Date: November 12, 2000
Location: Colorado Springs, Colorado
Posts: 9,494
Good, glad to hear it. I always shoot my SG with the same rearward pull on the forarm that you do. If it ever malfs like that I know what to check for. Thanks for posting back!
Edward429451 is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06629 seconds with 7 queries