The Firing Line Forums

Go Back   The Firing Line Forums > Hogan's Alley > Handguns: The Semi-automatic Forum

Reply
 
Thread Tools
Old September 2, 2012, 05:38 PM   #1
marine6680
Senior Member
 
Join Date: July 24, 2012
Location: Greenville, SC
Posts: 1,357
New Ruger SR22 YAY!... Keyholing BOO! (Updated x2)

Long story short, after a couple hundred rounds, we started getting major keyholing. I think the problem was caused by firing 50rds of CCI copper plated Velocitors followed by Blazer RNL. I am going to do a good cleaning of the barrel and try a few hundred more rounds tomorrow, and will report if that was the problem.

Problem isolated... see updates below.


Read on for the obligatory "YAY new gun!" story.

Well, me and the fiance were wandering through Gander Mnt today. She mentioned my desire for a 22 pistol for cheaper plinking than 9mm... Looked at a Walther P22, the Mark III, the 22/45 Mark III, and they had one SR22 left in the stock room. The fiance really liked it... especially after I changed out the grip and magazine floor plate in the store so she could compare. The salesman was helpful and allowed this, he even stated he liked it better and may have to get one soon.

She got the look in her eye that meant she wanted it, so we went ahead and picked it up. Plus a couple boxes of CCI velocitors to make sure the first few mags had ample punch to help cycle the new action.

Got her home and cleaned up and lubed... went out and fired off 50 rounds of Velocitors. So far so good... Switched to Blazer bulk and shot about 200rds, then I started noticing what looked like keyholes but was not sure because the target was getting a little ragged by then.

Switched out the target for fresh, and the first round was fine, the second was a keyhole... went to investigate the target, but the backstop to the target did not seem to have the same keyhole pattern as the target. The backstop was stiff rubber/plastic compound so I thought maybe the stiff backstop is causing the issue.

Fresh target no backstop, every round keyholed out of the magazine.

Checked the barrel, and could see massive leading in the last inch to inch and a half of the barrel.

Time to clean the barrel and see if firing the copper plated rounds first left deposits that made leading worse with the RNL... Because I never had leading problems from the Blazer 22 ammo before in my 10/22. It is a rifle, but still, there was not any leading at all after a few hundred rounds fired through the thing. So, tomorrow I will test this theory and report back.

If anyone else has had similar issues, let me know.

Thanks

*Update*

I cleaned out enough leading from the barrel that I believe I could cast a whole new 22 bullet from it... but I got her clean after a lot of scrubbing. My normal rod would not fit, I had to use a small rod and jag to clear it out a bit first.

Finished the cleaning last night, and went out today to shoot.

Fired 50rds of the Blazer, significant leading after 50 rounds. The leading was very noticeable after just the first two magazines... just 20 rounds, I fired the rest of the 50 just to see if it would get much worse... and it did.

Cleaned up the barrel with difficulty, as the leading was so thick the rod did not want to pass through.

Fired the Velocitors through the barrel with no leading visible after 30rnds. I figured if the Blazer was showing very large leading after just 2 mags, the Velocitors should at least show a little if they were. (plus I had left my ear plugs in the house... I do not recommend doing that BTW, those Velocitors are loud)

The odd thing is, it was only the last 1-1.5 inches of the barrel from the muzzle end. Why that is the only area with leading is odd to me.

Seeing as I have had great success with the Blazer in my 10/22, that I had ran 1000rds of bulk copper plated through first, with many FTF and failures to ignite, plus some leading. But then no issues with the Blazer... I am thinking the barrel of the SR22 needs to have several hundred rounds of copper plated through it to smooth/lap out the barrel some. Then maybe the Blazer will work better. It is my preferred bulk, as it functions better than other bulk ammo in my 10/22 with many less light strikes and ignition failures, not to mention almost no feeding issues, unlike others that jam several times per magazine.

Then again, the new blazer I am using is in brick form not bulk form... Different Lot could be the issue... who knows... I am going to run some bulk copper plated then retest the Blazer.

*Update 2*

Went looking for some bulk pack copper plated... There was none at the local walmart unless you count the "tactical" stuff that costs $25 for 325rds... I do not... The cheapest individual boxes were some Federal stuff for $2 a box, but was RNL...

Went to the next walmart over, and they had one box of Federal bulk pack for $20... a few bucks more than I can get it for at the gun store... but that store is an hour drive from the house... I was about to get it when I noticed they had that new Winchester M22 1000rds for $44. I took a look at the ammo, and was much more impressed with its quality. (the clerk let me open the box) The regular Federal and Winchester bulk used soft lead and was poorly crimped leaving the bullet loose in the case. Not so with the M22. So I bought the M22.

So down to the topic at hand...

Well, I am happy to report that I had no leading after at least 200rds through the SR22... I even tried some through the 10/22 with no issues.

Seeing as how I pay $18-20 for the Blazer on average, $16 if I am lucky... I may use the M22 as an alternative if the price does not go over $23 per 500rds... I really like this ammo.

The Federal and Winchester bulk can be had for $16-17 just about anywhere, but I find it of poor quality and dubious reliability... So a couple bucks more per box is worth it to me.

Last edited by marine6680; September 3, 2012 at 07:08 PM.
marine6680 is offline  
Old September 2, 2012, 08:35 PM   #2
Coach Z
Senior Member
 
Join Date: February 18, 2011
Location: CT / RI
Posts: 722
I had the same issue with remington bulk pack in my SR22 but nothing else I have ever used. I gave the barrel a good cleaning and haven't had the issue since. Try different ammo and you'll be all good.

edit: Here is the thread along with pictures of my sr22 keyholing / leading
__________________
Love my guns
Coach Z is offline  
Old September 2, 2012, 08:41 PM   #3
marine6680
Senior Member
 
Join Date: July 24, 2012
Location: Greenville, SC
Posts: 1,357
I cleaned a ton of leading out of the barrel... I think I could cast another 22 bullet from it all.

I never had leading from the Blazer before in my 10/22 so I think it is from shooting plated through it first. We shall see if that is the case tomorrow.
marine6680 is offline  
Old September 2, 2012, 10:39 PM   #4
Marquezj16
Senior Member
 
Join Date: April 3, 2011
Posts: 2,088
Never had a keyhole out of my SR22. I've shot lots of different types of ammo back to back with mine and did not get leading either but then again I did not use Velocitors. Hopefully it is an ammo related issue.
Marquezj16 is offline  
Old September 2, 2012, 10:43 PM   #5
pelo801
Senior Member
 
Join Date: January 9, 2009
Posts: 655
the only keyholeing i've ever had a problem with was, i can't remember the maker, i think PMC, but it was called "high velocity" sidewinder. after 20 rounds, there were no grooves or lands left. in a P22
pelo801 is offline  
Old September 3, 2012, 12:57 PM   #6
rightside
Senior Member
 
Join Date: February 4, 2012
Location: Oklahoma
Posts: 105
Didn't they initially have a problem with the barrel loosening up from a loose screw? Might check that. I don't know if it would cause keyholes, but could be worth a check.
rightside is offline  
Old September 3, 2012, 02:22 PM   #7
marine6680
Senior Member
 
Join Date: July 24, 2012
Location: Greenville, SC
Posts: 1,357
Figured out the issue. Edited OP
marine6680 is offline  
Old September 3, 2012, 04:05 PM   #8
blchandl2
Senior Member
 
Join Date: November 1, 2008
Location: Rosenberg, TX
Posts: 301
That is strange. I have used Blazers for the past few years because they are a great value. I use them in my 10/22, 22/45, SR22, and all of my 22's with no issues. I have never seen leading like this in any gun.
blchandl2 is offline  
Old September 3, 2012, 06:56 PM   #9
marine6680
Senior Member
 
Join Date: July 24, 2012
Location: Greenville, SC
Posts: 1,357
Another update to the OP... all is good so far.

BTW Coach... I was using the same targets. Seems we have very similar stories.

Last edited by marine6680; September 3, 2012 at 07:17 PM.
marine6680 is offline  
Old September 4, 2012, 11:34 AM   #10
m_liebst
Senior Member
 
Join Date: February 2, 2011
Location: San Francisco
Posts: 285
Quote:
I cleaned a ton of leading out of the barrel... I think I could cast another 22 bullet from it all.

I never had leading from the Blazer before in my 10/22 so I think it is from shooting plated through it first. We shall see if that is the case tomorrow.
I practically use CCI Blazer all the time for my Ruger 22/45 pistol at the range because it's cheap and very reliable. I often put 400 rounds down the pipe in a single session.

I've never seen any deposits in my barrel from any extensive range use with this ammo. Niether have I've ever experienced any keyholing.

Just my 2 cents.

Last edited by m_liebst; September 4, 2012 at 04:22 PM.
m_liebst is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.09360 seconds with 7 queries