The Firing Line Forums

Go Back   The Firing Line Forums > The Hide > The Dave McCracken Memorial Shotgun Forum

Thread Tools Search this Thread
Old July 8, 2012, 11:44 AM   #1
Junior Member
Join Date: July 8, 2012
Posts: 1
No shell

my 410 M550 will not let new shell in chamber
ashoemaker is offline  
Old July 8, 2012, 12:07 PM   #2
Senior Member
Join Date: August 23, 2008
Location: SoCal
Posts: 6,436
Could be a number of things...
Rusty chamber, have you given the gun a good cleaning?
Are you trying to put 3-inch shells in a 2-1/2-inch chamber?
Are the shells factory or reloads?
Are you following the manufacture's recommendations? (loading errors happen more often than you'd think.)

Last edited by zippy13; July 9, 2012 at 08:59 AM.
zippy13 is offline  
Old July 8, 2012, 03:22 PM   #3
Senior Member
Join Date: December 31, 2011
Location: Vermont
Posts: 1,672
An "M550" Western Field?
Salmoneye is offline  
Old July 9, 2012, 09:19 AM   #4
Junior member
Join Date: November 12, 2000
Location: Colorado Springs, Colorado
Posts: 9,494
Try different ammo before anything else.
Edward429451 is offline  

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 07:56 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2015 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent:
Contact Us
Page generated in 0.06603 seconds with 9 queries