The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > The Smithy

Reply
 
Thread Tools
Old November 18, 2011, 09:45 AM   #1
margiesex
Senior Member
 
Join Date: June 5, 2009
Location: Levittown, PA
Posts: 210
Winny '88 feeding problems

Hello guys from the "Smithy" side of the forums! Usually, in fact all the time I'm discussing reloading - BUT I now have a problem I hope someone can help we with, or point me someplace.

I gave a young friend a Win. 88 lever in .308 that was given to me - I could never get it to shoot where I wanted, so the kid needed a good gun (I thought) that I could reload for him, and he could take deer here in PA.

For a while, not a problem - bought him a second mag. worked up a hunting load with Sierra gamekings, etc. And, as time wore on - ie the past 2 times he's been at the range, he can't get it to feed when he racks the lever.

Shells 'hang up' at an angle, seemingly catching in the chamber - while the rear end is still in the mag. 'flange' if you get me. I don't know, maybe a 30 degree (give or take) angle. Thought it may be my loads - all 'mike' to 2.75" - right where the Winchester 180 grain factory loads he bought measure as well.

Affects BOTH mags (thought that was it) - BOTH factory and reloads, AND I had a shorter 2.7" load - same thing.

Doesn't matter if it's the first out of the mag, or rechambering of another round.

Plus, the replacement mag is a real bear to remove, with or w/o shells.

Suggestions? I think I've covered all. Can reply to my private email if you'd like.

Thanks and God bless!

Margiesex
margiesex is offline  
Old November 19, 2011, 02:00 AM   #2
bonesy malone
Junior Member
 
Join Date: November 19, 2011
Posts: 2
is it catching on the feed ramp or lack there of?...or is it popping up past the top of the breech?
bonesy malone is offline  
Old November 19, 2011, 09:52 AM   #3
margiesex
Senior Member
 
Join Date: June 5, 2009
Location: Levittown, PA
Posts: 210
I don't think so...

Bonsey,

Thanks for the reply, I don't think so, it seems to be clearing the "ramp" (if that's what you call it, it sure isn't much of one, but I would guess about 1/2 inch past the ramp.

Been thinking a lot about this, and unfortunately, I didn't keep the gun -duh - but I'm now wondering if the stock/receiver is set exactly correct - ie - possibly a bit loose, maybe causing the issue?

It has me stumped that's for sure.

Thanks, God bless.

Margiesex
margiesex is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.05980 seconds with 7 queries