The Firing Line Forums

Go Back   The Firing Line Forums > The Hide > The Dave McCracken Memorial Shotgun Forum

Reply
 
Thread Tools
Old November 17, 2011, 09:54 PM   #1
andhen2003
Member
 
Join Date: October 25, 2011
Posts: 61
two really dumb questions

edited for stupidity...I figured it out. Didn't realize the gun had a choke in when it arrived... I'm embarassed, nevermind!

Thanks!

Last edited by andhen2003; November 17, 2011 at 10:08 PM.
andhen2003 is offline  
Old November 17, 2011, 10:02 PM   #2
oregunner
Senior Member
 
Join Date: May 12, 2011
Location: Oregon, of course
Posts: 136
Do not shoot the gun without a choke in it. Take it out and clean and lube it regularly, so it won't get stuck, but always reinstall it, as soon as you are done. Also, I would ease the bolt forward. If you leave it back, all it takes is a bump on the release button to make it slam forward. Mark

Last edited by oregunner; November 17, 2011 at 11:19 PM.
oregunner is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.05387 seconds with 7 queries