The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > Gear and Accessories

Reply
 
Thread Tools
Old April 30, 2011, 06:30 PM   #1
Cascade1911
Senior Member
 
Join Date: February 27, 2011
Location: Dutchess County, NY
Posts: 450
Chrony F1 Reads .357 mag/ 38 special but not .45 ACP

(I posted this question in a another thread but it was getting lost in the original post)

I bought an F1 a few weeks ago and today is the first chance I had to try it out.

Bottom line is my f1 reads 38 specials and .357 magnums but not .45 ACP.

I set up, lined up the unit with the target and fired a .45 acp 230 gr LRN pushed by 4.7 grains of Bullseye. Got a "Error 1" which means the front sensor is not seeing the bullet but the back sensor is. So I tried changing alignment, height, increased distance and tried without the sky screens. After about six shots I got a reading (809.7 fps) and finally another after another 10. So I figured I'd switch to 38 special wad cutter rounds until I figure this thing out. First .38 got a reading and only had one error out of about 60 rounds including light wadcutters running 800 fps and .357 magnums running 1300 fps. So figured I'd switch back to the .45 ACP. The F1 would not read a single round out of ten. Now I'm thinking shadows might be giving me trouble. Switched to the .357, F1 read the first shot. Immediately switched to the 45 and "error1" holding same place on same target. Switched back to .357 and the F1 worked fine. What gives?
Cascade1911 is offline  
Old April 30, 2011, 06:43 PM   #2
Cascade1911
Senior Member
 
Join Date: February 27, 2011
Location: Dutchess County, NY
Posts: 450
Bullet Color?

I'm grasping at straws here, could it have anything to do with the color of the bullets? All the .38/.357's were either older lead, dark grey or copper jacketed. The .45's were bright shiny lead, almost silver in color.

I could test it by putting magic marker on the bullets but I wont be back at the range for a few weeks.
Cascade1911 is offline  
Old May 7, 2011, 08:27 AM   #3
BHP9
Member
 
Join Date: May 19, 2004
Posts: 76
4.7gr/Bullseye gives me about 188000 PF.

The chrono may be over lit by sunlight. Add a shade at the the sides of the screens.

You may be too far from the sensor, so aim lower. I use a bullseye target, taped the uprights, so that I get the right height.

Another thing to try, take a black Sharpie pen and colour the bullets. It works, as I sometimes have to do this with rilfe bullets.
__________________
Proud member of the WTFDTSG Club.
BHP9 is offline  
Old May 7, 2011, 03:44 PM   #4
g.willikers
Senior Member
 
Join Date: September 28, 2008
Posts: 5,011
My old Chrony is very light sensitive.
Some rounds work fine and others don't.
Sometimes, it's the powder used.
If unburned powder is coming out of the barrel, along with the bullet, that can confuse the Chrony.
Maybe your .38s are cleaner burning for one reason or another.
One way to prevent this, if it's the cause, is to shoot through a piece of cardboard, preventing the powder from interfering with the reading.
Standing back farther from the Chrony might change things, too.
Just don't wound it.
__________________
Lock the doors, they're coming in the windows.
g.willikers is online now  
Old May 7, 2011, 03:46 PM   #5
wogpotter
Senior Member
 
Join Date: September 27, 2004
Posts: 3,001
I had a similar problem with .357/158 gr loads. The fix was a blast shield

Not that complex, just a curved piece of stiff board with a 3" hole cut where the bullet passes through. If you make it so you can use duct tape to make a big curved sheet about 12" in front of the "start" screen you should be GTG.

Actually I'm not sure you need the hole, a sticker for an aiming point will probably work.
__________________
Allan Quatermain: “Automatic rifles. Who in God's name has automatic rifles”?

Elderly Hunter: “That's dashed unsporting. Probably Belgium.”
wogpotter is offline  
Old May 9, 2011, 07:26 PM   #6
Cascade1911
Senior Member
 
Join Date: February 27, 2011
Location: Dutchess County, NY
Posts: 450
Thanks all for the ideas, I'll be giving them a try weekend after next and let ya know what worked.
Cascade1911 is offline  
Old May 16, 2011, 12:04 PM   #7
Gerry
Senior Member
 
Join Date: December 24, 2010
Location: Canada
Posts: 382
+1 on the blast shield. I had the exact same problem (Error 1) with my .45 ACP, and it first confounded me because every other caliber worked perfectly.

The chrono problem is worse with low velocity/heavy bullets, especially un-gas checked lead. Another way to solve the problem is to DOUBLE the recommended distance - to 20 feet minimum, even 25. The problem with this is that you also increase the chances of shooting your chrony! Go with the blast shield.
Gerry is offline  
Old May 29, 2011, 07:38 AM   #8
Cascade1911
Senior Member
 
Join Date: February 27, 2011
Location: Dutchess County, NY
Posts: 450
First chance to try the Chrony F1 since I started this thread. Tried marking the lead and was able to read five of 10 rounds. Tried jacketed .45's, "error 1" on all. Tried out to 30 feet. No help. Did not try a blast shield (forgot) but thirty feet should have eliminated that problem. .38's and 9mm worked fine.

I sent an e-mail to Chrony.
Cascade1911 is offline  
Old May 29, 2011, 08:27 AM   #9
Unclenick
Staff
 
Join Date: March 4, 2005
Location: Ohio
Posts: 10,206
Cascade,

I know you have a Chrony, but take a look at the description page for the CED M2. Scroll down about half way (it's a long page), about a screen below the blue "Connectivity for PC's" header, until you see a line titled:

"Chronograph Results and variables that effect readings……."

Items 3 through 11, excepting part of 5 and 10 apply to most chronographs and probably include some things that hadn't occurred to you to be concerned with.

Nick
__________________
Gunsite Orange Hat Family Member
CMP Certified GSM Master Instructor
NRA Certified Rifle Instructor
NRA Benefactor Member
Unclenick is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.08376 seconds with 7 queries