The Firing Line Forums

Go Back   The Firing Line Forums > The North Corral > Black Powder and Cowboy Action Shooting

Reply
 
Thread Tools
Old March 21, 2011, 08:09 PM   #1
yip
Member
 
Join Date: January 17, 2011
Posts: 19
1894 winchester problem

anybody have an idea what the problem is with my 94 winchester?it has trouble feeding. its a 44 mag and bullet seems to jam sometime when feeding. i'm shooting a flat nose 200 grain bullet. anybody have an idea?
yip is offline  
Old March 21, 2011, 11:26 PM   #2
Hawg
Senior Member
 
Join Date: September 8, 2007
Location: Mississippi
Posts: 11,856
It's probably the bullet at fault, especially if you're using a semi wadcutter. You might try a RNFP. The 94 was designed for a rifle cartridge and there's a lot of them that wont reliably feed pistol cartridges. If you hand load you can try playing with overall length.
Hawg is online now  
Old March 22, 2011, 06:11 AM   #3
Steeltown Joe
Member
 
Join Date: September 21, 2009
Location: Pittsburgh Pa.
Posts: 22
I agree with Hawg! I have a 94 in 44 mag. that is my backup cowboy action rifle. It's real picky about bullet shape and only feeds lead round nose (LRN) bullets reliably. If you reload it is also picky about OAL. Shorter is better than to long. Mine also feeds 44 Special better that 44 mag. so you may want to try that.
Steeltown
Steeltown Joe is offline  
Old March 22, 2011, 06:33 AM   #4
yip
Member
 
Join Date: January 17, 2011
Posts: 19
1894 winchester problem

thanks guys the quick reply, i shoot a truncated coned lead bullet that has a crimp ring, thats where i set it at.i will check oal this morning.i hope your right, it driving me nuts. whats your o.a.l?
yip is offline  
Old March 22, 2011, 05:51 PM   #5
Steeltown Joe
Member
 
Join Date: September 21, 2009
Location: Pittsburgh Pa.
Posts: 22
OAL = overall length. My load for 200 gr lead RN bullets is 1.570"
On the Hodgdon website it is COL= combined overall length.

Steeltown

Last edited by Steeltown Joe; March 22, 2011 at 05:57 PM.
Steeltown Joe is offline  
Old March 22, 2011, 07:00 PM   #6
yip
Member
 
Join Date: January 17, 2011
Posts: 19
1894 winchester problem

thanks ya all; i think i fixed the problem, the left slide for the bolt and bullet guide, the screw protuded into the guide about 4 threads. i just filed three or four threads off the screw, and walla, it feeds great. again thanks
yip is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06860 seconds with 7 queries