The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > The Smithy

Reply
 
Thread Tools
Old February 10, 2011, 05:01 PM   #1
memphis605
Junior Member
 
Join Date: February 7, 2011
Posts: 10
remington wont feed

remington 700 300 wby mag wont feed out of the magazine(hinged plate). New to me rifle lighty used. first remington rifle always ran with savage... any help appreciated
memphis605 is offline  
Old February 10, 2011, 06:20 PM   #2
Hog Buster
Senior Member
 
Join Date: October 26, 2009
Location: Pointe Coupee, Louisana
Posts: 763
Make sure the magazine follower isn’t in backasswards.
__________________
Those who beat their guns into plows, will plow for those who don't.-Thomas Jefferson
Hog Buster is offline  
Old February 10, 2011, 07:05 PM   #3
James K
Staff
 
Join Date: March 17, 1999
Posts: 19,960
Check the position of the follower and its spring. Also make sure the chambering is factory; rechambering those rifles can result in feeding problems if the receiver rails aren't right for the new cartridge.

Jim
__________________
Jim K
James K is offline  
Old February 11, 2011, 05:44 AM   #4
memphis605
Junior Member
 
Join Date: February 7, 2011
Posts: 10
The follower and spring are both in properly. I was wondering about the chambering simply because of how the cartridges seem to sit under the rails it acts like it is set up for a shorter cartridge. is there any tell signs to see if it has been re-chambered
memphis605 is offline  
Old February 14, 2011, 08:20 AM   #5
roklok
Senior Member
 
Join Date: October 20, 2008
Location: Fort Yukon, Alaska
Posts: 703
I just aquired a 700 in 300 Weatherby, have not shot it yet. I am curious now, hopefully it does not have issues.
roklok is offline  
Old February 14, 2011, 08:42 AM   #6
geetarman
Senior Member
 
Join Date: November 18, 2009
Location: Arizona
Posts: 2,794
I am not sure what the difference is but I have a 1975 or so 700BDL that will not feed rounds singly unless they are pressed down into the magazine.

I have a much newer 700P that feeds single rounds just fine just by laying them between the rails. That rifle does not do a real good job of loading rounds into the chamber when the rounds are pressed down into the magazine.

I do not know why the rifles seem to be so different in that regard. I tend to only shoot one round at a time rather than loading the magazine and going from there.

If I was still hunting, that would certainly be an issue for me.

Both rifles are short action. One is a 22-250 and the other newer rifle is a .308.

It is not really a problem for me because of the way I use the rifles, but it is an issue between them.

Geetarman
geetarman is offline  
Old February 14, 2011, 01:42 PM   #7
James K
Staff
 
Join Date: March 17, 1999
Posts: 19,960
Remington stamps the caliber on the barrel so if that doesn't match the current caliber, the rifle has been rechambered. (I doubt it has, but it was a thought when discussing feeding problems.)

Jim
__________________
Jim K
James K is offline  
Old February 16, 2011, 08:45 PM   #8
memphis605
Junior Member
 
Join Date: February 7, 2011
Posts: 10
I replaced the spring and follower and lightly filed the rails. Checked all numbers on the action and barrel and everything lines up and it still does not feed. Probably will pass this gun on to someone that wants to shoot it single shot or tinker around more.
memphis605 is offline  
Old February 16, 2011, 09:21 PM   #9
NESHOOTER
Senior Member
 
Join Date: October 16, 2009
Posts: 509
memphis,
Question are these new factory rounds? or reloads?
NESHOOTER is offline  
Old February 18, 2011, 05:45 AM   #10
memphis605
Junior Member
 
Join Date: February 7, 2011
Posts: 10
First were reloads and i thought it may be the problem so i bought a box of factory ammo. no difference
memphis605 is offline  
Old February 18, 2011, 10:20 PM   #11
NESHOOTER
Senior Member
 
Join Date: October 16, 2009
Posts: 509
memphis, how doe's your bolt close without a round? Do the lugs flow easly when you put the bolt in battery position? If good and rifle empty drop a spent brass case into the chamber as you rifle is pointed down does in drop into the chamber, and then try to close the bolt? Does it lock down easy? Open bolt slowly part way without ejecting the brass in and out do you feel any drag?

Last edited by NESHOOTER; February 18, 2011 at 10:22 PM. Reason: spelling
NESHOOTER is offline  
Old February 19, 2011, 01:33 AM   #12
Hog Buster
Senior Member
 
Join Date: October 26, 2009
Location: Pointe Coupee, Louisana
Posts: 763
Very strange??? Is the bolt picking up the round out of the magazine, or is it just sliding over it? Sliding over it sounds like a follower, spring or internal magazine problem. Picking up the round and jamming it into the breach face, not the chamber, is another.

Addendum: Another thought, after a bout with CRS.

It’s been a while since I took a 700 apart and don’t have one handy to look at but I think it has an internal metal box magazine that the follower and spring fit in. Make sure this isn’t bent, put in upside down, or backwards and seated in the proper place. Somewhere in the back of my memory I recall someone else having a similar problem and this was it.
__________________
Those who beat their guns into plows, will plow for those who don't.-Thomas Jefferson

Last edited by Hog Buster; February 19, 2011 at 01:54 AM. Reason: Addendum
Hog Buster is offline  
Old February 20, 2011, 04:43 PM   #13
memphis605
Junior Member
 
Join Date: February 7, 2011
Posts: 10
The bolt is sliding right over the bullets. occasionally it will catch the casing part way up so if not careful youll jam it all up. NE it closes fine empty with or without casing. there is a little drag when opening with casing but nothing out of the norm. It appears that the casings are hanging up where the stocke marries the action. Should there be a casing in there that is missing as of right now the stock is serving as the mag.........
memphis605 is offline  
Old February 20, 2011, 04:53 PM   #14
memphis605
Junior Member
 
Join Date: February 7, 2011
Posts: 10
My apologies. I see Hog Buster has already answered my question. I am missing the internal box and i believe this will solve my issue. I will see if i can get one ordered and try it out
memphis605 is offline  
Reply

Tags
feed , magazine , remington 700

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.10001 seconds with 7 queries