The Firing Line Forums

Go Back   The Firing Line Forums > The Hide > The Art of the Rifle: Bolt, Lever, and Pump Action

Reply
 
Thread Tools
Old March 3, 2010, 12:31 PM   #1
dschild
Member
 
Join Date: March 3, 2010
Posts: 25
Mosin Nagant problem

Bought my first 91/30. I refinished it. Cleaned everything inside and out. Tried to load two snap caps. First one loads into the chamber and ejects nicely. One the second one comes up, it comes up at a flat angle rather than pointed a bit up like the first. So when trying to chamber the round it seems to get stuck. A good forceful push gets it into the chamber, but it's not something I'd want to do with live rounds. I haven't tested live rounds yet. Maybe that will make a difference. But I wanted to ask on this forum if anyone else has had this issue.
dschild is offline  
Old March 3, 2010, 04:50 PM   #2
zombieslayer
Senior Member
 
Join Date: September 11, 2009
Location: Florida
Posts: 3,188
I'm no expert, but I own two Mosins. Never had any 54r snapcaps, but I've read of the same problem you're having with them. Try live rounds.
__________________
"An angry prophet, denouncing the hypocrisies of our time"
zombieslayer is offline  
Old March 3, 2010, 04:58 PM   #3
SigP6Carry
Senior Member
 
Join Date: August 27, 2009
Posts: 1,086
I'm with Zombie Slayer. I use spent cases as my "snap-caps." I've read a lot of snap cap issues with Mosins.
__________________
-liberal gun nut = exception to the rule-
-1.24274238 miles, because Russians don't need scopes-
-Gun control was the Klan's favorite law, how can you advocate a set of laws designed to allow the denigration of a people?-
SigP6Carry is offline  
Old March 6, 2010, 01:41 PM   #4
dschild
Member
 
Join Date: March 3, 2010
Posts: 25
Problem continues

I just got back from the range. My first 15 rounds went through fine. But on the last group of 5 the last round would not load in the chamber. I think the spring is worn. I'm going to look for a replacement.
dschild is offline  
Old March 6, 2010, 02:06 PM   #5
the rifleer
Senior Member
 
Join Date: March 5, 2008
Location: Sunny California
Posts: 1,260
its more likely the feed ramp than the spring. If worst comes to worst you can just buy a new magazine somewhere dirt cheap and that would probably fix it.
the rifleer is offline  
Old March 6, 2010, 10:46 PM   #6
spotter123654
Member
 
Join Date: February 15, 2010
Location: New England USA
Posts: 86
i only know a few people with mosin's i would say try a live round
spotter123654 is offline  
Old March 7, 2010, 08:57 AM   #7
ksstargazer
Senior Member
 
Join Date: December 28, 2004
Location: Flint Hills of Kansas
Posts: 316
Clean out the magazine well - your follower is probably getting stuck. Another problem sometimes is the interrruptor is sticking. In either case, replacing the follower or interrruptor will cost you less than $10. I would start with a good cleaning (I mean a very good cleaning of these areas). I have had both of these cause this same problem in some of my mosins. Good luck.
ksstargazer is offline  
Old March 7, 2010, 09:23 AM   #8
robmkivseries70
Senior Member
 
Join Date: November 15, 2005
Location: free territory
Posts: 184
Carefully take the rifle out of the stock and degrease/ clean around the Interrupter. Check the screws, don't loose the trigger pin. Check function of the Interrupter while in the stock in case it is rubbing by pressing it in and releasing it.
Best,
Rob
robmkivseries70 is offline  
Old March 14, 2010, 10:16 PM   #9
dschild
Member
 
Join Date: March 3, 2010
Posts: 25
In the interest of reducing duplicate conversations this thread is where I will post updates:
http://www.thefiringline.com/forums/...d.php?t=388434
dschild is offline  
Old March 16, 2010, 06:18 PM   #10
dschild
Member
 
Join Date: March 3, 2010
Posts: 25
I know I said I was closing this thread, but this group gets so much more attention than the other one . I hope no one is offended by this cross post.

I've finished a serious cleaning of my bolt and chamber. I removed everything, soaked, steamed, oiled, and put back together. I used gunk remover and mineral spirits. The chamber was pretty dirty still. So I'm glad I did this. I got in there with q tips to make sure everything was polish.

When I reassembled the bolt it seemed to go back together "easier". Maybe it's because I've done it a few times now.

So now I still have the same original problem. But I also have a new problem of the bullet flipping up when trying to chamber a round. The backside kicks up if I load slow.

Here are two videos demonstrating the issues. The first is the round not entering the chamber. It's always the bottom round. When I go to the range I now load a dummy round first just to get around this issue.
http://www.youtube.com/watch?v=xuV4zMmr5TU


The second video is demonstrating the round kicking up.
http://www.youtube.com/watch?v=UYcP5Y9Ymr0
dschild is offline  
Old March 17, 2010, 07:05 AM   #11
ksstargazer
Senior Member
 
Join Date: December 28, 2004
Location: Flint Hills of Kansas
Posts: 316
Your video clearly shows the problem - your interruptor is sticking.
It may be due to a bad interruptor or it may just be because of some hardened cosmoline. In either case, you need to remove it from the receiver and examine it. Interruptors are cheap (as I indicated above) if you have to replace it. My guess is that a good cleaning will take care of it.
ksstargazer is offline  
Old March 17, 2010, 09:31 AM   #12
dschild
Member
 
Join Date: March 3, 2010
Posts: 25
Thank you. And thanks to youtube.
I'll try this tonight and update the group after.
dschild is offline  
Old March 17, 2010, 09:35 AM   #13
dschild
Member
 
Join Date: March 3, 2010
Posts: 25
The interrupter is very clean. I removed it and completely cleaned it out. (I confused this earlier with the extractor which I have not removed yet). This image cleared it up for me. http://www.surplusbunker.com/images/..._PARTS_KIT.JPG

So I'll try ordering a new extractor and spring to see if it helps.
dschild is offline  
Old July 6, 2010, 09:59 PM   #14
dschild
Member
 
Join Date: March 3, 2010
Posts: 25
I ordered a new mag follower. That fixed it.
dschild is offline  
Reply

Tags
91/30 , chamber , mosin nagant , stuck round

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.10556 seconds with 7 queries