The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old June 26, 2001, 07:12 PM   #1
slo_dog
Member
 
Join Date: February 20, 2001
Location: Mi.
Posts: 23
A new twist

Just turned on my puter cruised on into TFL and discovered I was logged in as " bob b" ? I am the only user on this machine , had to log off , then log in as slo_dog . Any ideas ?
slo_dog is offline  
Old June 26, 2001, 08:50 PM   #2
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,167
There is no "bob b" in the database.
Ghosts in the machine, I guess.
Rich
__________________
S.W.A.T. Magazine
Weapons, Training and Tactics for the Real World
Join us at TFL or at AR15.com or on Facebook
Rich Lucibella is offline  
Old June 27, 2001, 05:37 AM   #3
slo_dog
Member
 
Join Date: February 20, 2001
Location: Mi.
Posts: 23
It did it again this morning . Made a mistake on the user name last night .


Welcome back, BobB
View New Posts

Registered Members: 9889
Total Threads: 70517 | Total Posts: 598953
Welcome to our newest member, Shawn_Wall The time now is 08:22 PM.
You last visited: 06-23-2001 06:00 AM

Sorry about the goof up on the name but this time I did a copy & paste so you could see what I do .
slo_dog is offline  
Old June 27, 2001, 07:19 AM   #4
PreserveFreedom
Guest
 
Posts: n/a
http://www.thefiringline.com/forums/...fo&userid=7557
Whoever it is is supposed to live in Knoxville, TN. They registered November 24, 2000 and have made one post since then in the Handloading and Reloading forum. Nobody replied. http://www.thefiringline.com/forums/...191#post404191 Their current email is available in their profile. I don't know if that will help at all.
 
Old June 27, 2001, 09:28 AM   #5
Mal H
Staff
 
Join Date: March 20, 1999
Location: Somewhere in the woods of Northern Virginia
Posts: 14,557
The reason Rich couldn't find the member you referred to in your first post is because "bob b" is not equal to "BobB" in the ASCII scheme of things.
Mal H is offline  
Old June 27, 2001, 10:12 AM   #6
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,167
Slo_dog-
I should have looked harder. Interesting. The only thing common to the two of you is your IP Addys....are you using a proxy server?

Regardless, this shouldn't happen. I'll reindex the user files and, if I'm up late tonight, will close the Board for about 30 minutes and check the database pointers.

Please continue to report here whether the problem is resolved or not.
Rich
__________________
S.W.A.T. Magazine
Weapons, Training and Tactics for the Real World
Join us at TFL or at AR15.com or on Facebook
Rich Lucibella is offline  
Old June 27, 2001, 11:12 AM   #7
slo_dog
Member
 
Join Date: February 20, 2001
Location: Mi.
Posts: 23
Rich , yes I am using Win Proxy to run my wifes puter through my internet connection .
Checked in around noon and everything seemed OK this time .

Mal H , please excuse my brain fart , I know better than that .
slo_dog is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.07976 seconds with 9 queries