The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old August 5, 2009, 09:41 AM   #1
malachi
Senior Member
 
Join Date: May 6, 2005
Location: Arkansas
Posts: 303
Where's my WTS

Posted 3 pistols 8-4-09. Now I can't find them. What did I do wrong this time?
malachi is offline  
Old August 5, 2009, 10:26 AM   #2
Mal H
Staff
 
Join Date: March 20, 1999
Location: Somewhere in the woods of Northern Virginia
Posts: 14,548
Doesn't look like you did anything wrong, rules wise. You haven't created any new threads since July 30th with your Beretta WTS thread. None of your threads, in any forum, have been deleted since early in May.

Are you sure you pressed the "Submit" button? I've created threads in the past and forgotten that little detail myself.
Mal H is offline  
Old August 5, 2009, 11:31 AM   #3
goodspeed(TPF)
Senior Member
 
Join Date: January 19, 2009
Location: WI
Posts: 1,162
Quote:
Are you sure you pressed the "Submit" button? I've created threads in the past and forgotten that little detail myself.
I have actually done that too.
__________________
It's a trick. Get an axe.

http://www.thepiratefleet.com/index.shtml
goodspeed(TPF) is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06028 seconds with 7 queries