The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > The Smithy

Reply
 
Thread Tools
Old May 14, 2009, 11:56 PM   #1
fujishooter
Member
 
Join Date: July 4, 2007
Posts: 20
Winchester 94AE loading problem

I bought this Winchester 94AE used about 25 years ago I think. It is in like new condition and I probably haven't shot 2 boxes of cartridges through it. The problem is when I lever another cartridge, it will jam. It seems to be a timing problem between the do da that lifts the shell and the bolt. Sometimes it works but you just can't count on it. This is never a problem as I always kill the deer with the first shot but you never know, I might miss someday and need that second round.
Any body hear of this problem? ( The one with the gun, not my fear of missing.)
fujishooter is offline  
Old May 15, 2009, 08:22 AM   #2
dahermit
Senior Member
 
Join Date: October 28, 2006
Location: South Central Michigan...near Ohio, Indiana.
Posts: 3,505
You have not provided enough information. Are you pushing the second cartridge far enough into the tube magazine to catch, or is it slipping back? Does the fired casing successfully eject?

A picture of the jam would help with diagnosing the problem.
dahermit is offline  
Old May 15, 2009, 09:38 AM   #3
dalegribble
Senior Member
 
Join Date: August 4, 2007
Posts: 861
you say it loads the first cartridge without a problem? many people short stroke a lever action resulting in feeding problems. its easy to do especially if your excited as in hunting. i'm not saying this IS the problem but maybe a good cleaning and a little gun oil and some time fully operating the lever may ease the problem. you did say it 25 years old and never been broken in.
__________________
Waltzes with woofs
dalegribble is offline  
Old May 15, 2009, 10:27 AM   #4
Dingoboyx
Senior Member
 
Join Date: March 7, 2009
Location: South East Queensland, Australia
Posts: 1,513
^ Good point Dale ^

I have a win '94 Little Big Horn in 44-40 that I bought new unfired (was made 30+ years ago) to use in CAS. While I was waiting my 28 days :barf: CAS folks were saying the '94 is no good for CAS, the mechanism (half of which hangs out the bottom when you cycle it) is too cumbersome and clunky to cycle fast (fast enough for CAS)

Too late, I had bought it I thought, "they don't know what they are talking about", this one will be fine WRONG

Jam after jam after jam (embarrassing on the line) I could not get it to cycle fast without jamming! Prior to the '94, the other rifles ('73, '92) when you crank it, the round comes up from the tube mag level and just punch in the breech.... the '94, the next round comes out and up at about a 45 degree angle and has to level into the chamber. If you try to do it fast, the round often slams into the top or sides of the breech (jamming) or standing up out of the breech slot, of failing to leave the ejection slot and falling back in.

With a '94, you have to cycle forward fully, cycle back fully (not too fast) and it should be fine. If you dont cycle it to the front stop (short cut/too fast) you will have trouble for sure.

Mine has the additional problem of a very tight breech block. The last 1/2" of closing the lever, is very tight, so tight, I cant cycle the lever on my shoulder, I have to lower the rifle to my hip to cycle & close it (to engage the lever safety) Very slow (too slow for CAS) Evidently it will free up with use, but I cant shoot CAS with it, so that use will take years... unfortunately

Now I have a Marlin 23" cowboy and all is well for me.... I still plink with the LBH..... beautiful rifle (carbine) just wont crank fast.
__________________
Muzza
If you cant blind them with brilliance, Baffle them with BS
Be alert...... there is a shortage of LERTs
Dingoboyx is offline  
Old May 15, 2009, 12:17 PM   #5
fujishooter
Member
 
Join Date: July 4, 2007
Posts: 20
The problem seems to be worse when the lever is cyled fast. The shell comes up at a pretty good angle and when the bolt is closed then the tip of the bullet enters the barrel at too great of an angle and the rear of the cartridge is too low for the bolt to get behind it properly. The bolt forces the base of the shell against the lifting ramp but the cartridge jams there at the base.
... I think. I will post a couple of pictures when the battery for my camera charges.
fujishooter is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.07397 seconds with 7 queries