The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old June 20, 2000, 06:18 PM   #1
Mikey
Senior Member
 
Join Date: November 14, 1998
Location: Tennessee
Posts: 885
At one time I could post pics hosted thru photopoint.com - then, after an upgrade to TFL, the UBB codes and photopoint naming convention became incompatable for some reason causing a scrambling of the address characters and UBB codes for the photo.

Then, after another TFL maintenance session, I could post again, until today.

Today I tried to post a pic thru photopoint and the problem was back. The following is a test to be sure the problem is indeed back.

Trying Rich's suggestion...
My Piglet

Mikey

[This message has been edited by Mikey (edited June 20, 2000).]
Mikey is offline  
Old June 20, 2000, 07:06 PM   #2
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,156
Mikey-
The URL link looks bad. Email me a copy of the sample image URL and reference this thread...I'll see what I can do.
Rich
Rich Lucibella is offline  
Old June 20, 2000, 08:12 PM   #3
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,156
Mikey's photo

OK...
We don't allow HTML as it can crash the UBB software easily. You have to use UBB Code, which you already know....your post demonstrates that. Unfortunately, your URL is not calling an actual HTML page from another server; it's creating a dynamic page within someone elses viewing software, within the UBB code, within the UBB Perl Scipt.....ovbiously one pass or another is failing. Even if you edit your post to place the "[/img]" tag at the end, it fails.


Bottom line: the UBB "img" tags work fine for simple references to offsite HTML images, but not for calling another script as you have apparently done. In any case, we prefer that links be posted to external graphics (as I have done), as this decreases download time and bandwidth. This isn't a hard and fast rule, as you'll see images in posts at TFL. We just don't encourage them.
Rich

[This message has been edited by Rich Lucibella (edited June 20, 2000).]
Rich Lucibella is offline  
Old June 21, 2000, 09:48 AM   #4
Eric of IN
Senior Member
 
Join Date: April 4, 2000
Posts: 425
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by Rich Lucibella:
Unfortunately, your URL is not calling an actual HTML page from another server; it's creating a dynamic page within someone elses viewing software, within the UBB code, within the UBB Perl Scipt.....ovbiously one pass or another is failing. Even if you edit your post to place the "[/img]" tag at the end, it fails.


[/quote]

Rich I'm glad there are people like you in this world. If it was up to people like me, we'd still be using drums and signal fires to communicate.

BTW Thanks for TFL.
Eric


------------------
Formerly Puddle Pirate.
Teach a kid to shoot.
It annoys the antis.

[This message has been edited by Eric of IN (edited June 21, 2000).]
Eric of IN is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2013 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06635 seconds with 7 queries