The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old June 13, 2000, 02:54 PM   #1
alan
Senior Member
 
Join Date: June 7, 1999
Posts: 3,745
What happened to General Discussion, it does not seem to appear in "table of contents".
alan is offline  
Old June 13, 2000, 03:13 PM   #2
DorGunR
Senior Member
 
Join Date: January 13, 2000
Location: Maryland
Posts: 1,125
Good morning alan.
Have a nice nap?

General Discussion has been down for a couple of days.
Hang in there my friend Rich & company are working very hard to get the problem(s) solved.

------------------
"Lead, follow or get the HELL out of the way."
DorGunR is offline  
Old June 13, 2000, 03:15 PM   #3
Mal H
Staff
 
Join Date: March 20, 1999
Location: Somewhere in the woods of Northern Virginia
Posts: 14,548
See "ServerSpeed: Update" in the announcements.
Mal H is offline  
Old June 13, 2000, 03:18 PM   #4
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,166
I've got the problem zeroed as a corrupted file in the General Folder. The question is which one.

This only way to find it is to move 'em all out and import a block at a time; update; index; retry.
Rich
Rich Lucibella is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.07315 seconds with 9 queries