The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old November 4, 1999, 01:17 AM   #1
deanf
Senior Member
 
Join Date: June 5, 1999
Location: N47º 12’ x W122º 10'
Posts: 1,598
When trying to read the thread [Link to invalid post]

I get the following message:

Not Found
The requested URL /NonCGI/Forum1/HTML/002085.html was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

All the other threads work fine.



------------------
“The whole of the Bill (of Rights) is a declaration of the right of the people at large or considered as individuals. ... It establishes some rights of the individual as unalienable and which consequently, no majority has a right to deprive them of.” -Alexander Addison, 1789
deanf is offline  
Old November 4, 1999, 09:18 AM   #2
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,164
You're trying to retrieve a deleted thread. It was there when you logged in but deleted before you accessed it. I know of no deletions in the past few weeks, but there have been some threads moved to appropriate Forums....the original is auto-deleted from the Board.

What was the thread about? I'll try to find it for you.
Rich
Rich Lucibella is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.05496 seconds with 7 queries