The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old July 13, 1999, 10:50 PM   #1
Rod WMG
Senior Member
 
Join Date: July 3, 1999
Posts: 167
...the "Up to your old tricks" thread, where I almost put it, but that one had seemed to have pretty well run its course.

Here goes. Earlier this evening, for reasons unknown to me, the password/handle wasn't automatically supplied. I tried to post a couple of times, putting it in myself. Now, I'm the world's worst typist and I often make mistakes--mistakes can't be seen in the password since it's represented by stars for security.


My complaint/concern is this: Every time I get my password wrong when the auto system isn't working, the whole message I've typed (laboriously) is lost when I return with the back button. Can anything be done about that or has it already been addressed? TIA.

P. S. My handle/password were automatically supplied for this post.

[This message has been edited by Rod WMG (edited July 13, 1999).]
Rod WMG is offline  
Old July 14, 1999, 09:45 AM   #2
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,163
Rod-
I've never quite figured out why this happens. I apologize for the trouble. I suggest the following:
1) Go to the "profile" tab and set your password to something easy to remember.
2) When the system does not remember your password copy your post to the clipboard before submitting it. That way, if it's lost, you can just paste it to a new reply.
Rich
Rich Lucibella is offline  
Old July 14, 1999, 01:56 PM   #3
Rod WMG
Senior Member
 
Join Date: July 3, 1999
Posts: 167
Thanks, Rich,

I have the same password on most other boards, but I didn't know how to set this one. I feel better already. Happy trails.
Rod WMG is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.05771 seconds with 7 queries