The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Thread Tools Search this Thread
Old July 7, 1999, 09:58 PM   #1
David's USP
Join Date: May 24, 1999
Posts: 29
Hi All,

Recently, when I logon the "show from 20 days..." seems to be the default. I have the "next day" set in my prefs so I have to do it manually. Also, SOMETIMES I have to enter my PW and USERNAME manually. I am using W98 and EXP5.0. as far as I can tell, cookies are on. Any advice?



NRA Life Member
It ain't my grammer, it's me tpyign!
Sometimes it is eaiser to apologize than ask permission

David's USP is offline  
Old July 7, 1999, 11:07 PM   #2
Rich Lucibella
Join Date: October 6, 1998
Location: South Florida
Posts: 10,178
New one on me. Try deleting all references to TFL in your cookies thru the option in the "preferences" or "profile" tab.
Close the Browser.
Do the Bill Gates Shuffle (REBOOT)
Log back in and reset the profile and prferences.

This sbhould do it.
Rich Lucibella is offline  

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 05:49 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2015 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent:
Contact Us
Page generated in 0.04731 seconds with 7 queries