The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old June 8, 1999, 10:07 AM   #1
Daniel Watters
Senior Member
 
Join Date: February 7, 1999
Location: USA
Posts: 644
I am coming in through the start screen, but the 'last visited' time on the forum index seems stuck on yesterday afternoon. I know it is petty, but I like to know which threads have been updated since I last surfed through.
Daniel Watters is offline  
Old June 8, 1999, 10:10 AM   #2
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,156
Thanks, Dan. I'll try to fix it and hit Spark up for input.
Rich
Rich Lucibella is offline  
Old June 10, 1999, 05:54 PM   #3
Jim V
Senior Member
 
Join Date: January 31, 1999
Location: SE Michigan - USA
Posts: 4,038
Well, Rich, where are you on the fix? It is 10 June and my "last visited" message says 7 June. I check in a couple times a day.



------------------
Ne Conjuge Nobiscum

Rich, fogit the posting --the remove cookies thaing did it.


[This message has been edited by Jim V (edited June 10, 1999).]
Jim V is offline  
Old June 10, 1999, 10:46 PM   #4
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,156
Glad to see Spark cleared it up, Jim.
Rich
Rich Lucibella is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2013 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.05778 seconds with 7 queries