The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Thread Tools Search this Thread
Old June 9, 1999, 10:13 PM   #1
Senior Member
Join Date: May 20, 1999
Posts: 1,361
On the old tfl we had the red wagon wheel that would become a bullet hole,,,,,well thats not working for me,,,,,also all the folders show that there has been new posts when there hasnt been.......I cleared out my cookies....what next......and remember im computer illiterate.......and btw...I do appreciate the work ya'll do....tks...fubsy.
fubsy is offline  
Old June 9, 1999, 10:39 PM   #2
Rich Lucibella
Join Date: October 6, 1998
Location: South Florida
Posts: 10,178
Are you sure you cleared the cookies? This is the only report of this problem and it *is* a cookie problem. How did you delete them?
Rich Lucibella is offline  
Old June 10, 1999, 12:40 AM   #3
Daniel Watters
Senior Member
Join Date: February 7, 1999
Location: USA
Posts: 644
Actually, there have been multiple reports of this problem...but Rich is correct in that it is 'cookie' related.

Make certain that the 'cookies' you delete are from the new address "", not just the old address "".
Daniel Watters is offline  
Old June 10, 1999, 09:03 AM   #4
Wise Guy
Join Date: October 10, 1998
Posts: 665
Click on the "preferences" link, and select "delete your cookies". Do so.

If you have more than one browser window open, close the extras. Leave TheFiringLine and go to another site. Return. See if the folders are now working.

If not, it's time for last ditch measures. Shut down your browser. Do a search on your system for cookies.txt and delete it. Empty your recycle bin, and restart your computer. Visit TFL again. It should be working now.

If you are using AOL, all bets are off, as their browsers are buggy at best. 99% of all UBB problems come from people on AOL.


Kevin Jon Schlossberg
SysOp and Administrator for is offline  
Old June 10, 1999, 10:45 PM   #5
Rich Lucibella
Join Date: October 6, 1998
Location: South Florida
Posts: 10,178
Thanks much, Spark. I didn't even notice the "delete cookies" option in the preferences section.
Rich Lucibella is offline  

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 03:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2015 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent:
Contact Us
Page generated in 0.06226 seconds with 7 queries