The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old March 1, 1999, 06:11 PM   #1
Jim V
Senior Member
 
Join Date: January 31, 1999
Location: SE Michigan - USA
Posts: 4,038
I logged on the TFL and none of my preferences were in place. The little cross hairs and bullet holes were gone and when I tried to ge into the handguns forum, I got the list of all the forums. When I re-set my preferences everything returned to normal. Quit screwing around with the board.

------------------
Ne Conjuge Nobiscum



[This message has been edited by Jim V (edited March 01, 1999).]
Jim V is offline  
Old March 1, 1999, 10:08 PM   #2
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,166
Jim-
The upgrades to the BB software are frequest. However, this should not be a side effect. Judging from the dearth of supporting posts, I suspect the problem was in your box.
Rich
Rich Lucibella is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.07589 seconds with 9 queries