The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Thread Tools
Old February 16, 1999, 08:26 AM   #1
Senior Member
Join Date: October 11, 1998
Location: Brisbane.....Australia
Posts: 1,258
ok.... 1st off the show topics from last day went to 10 days and I had to reset the prefs. everytime I logged on.

Now it's gone to 20 days !

Has anyone else got this problem ??

Worked PERFECTLY when TFL was created & has been going wobbly ever since the 1st upgrade was made.

"The Gun from Down Under !"

HS is offline  
Old February 16, 1999, 10:46 AM   #2
Jeff Thomas
Senior Member
Join Date: December 9, 1998
Location: Texas
Posts: 4,753
I have the same problem. Loses my name and password from time to time as well. I don't know if it is me or the software. For now, I regard it simply as a convenience I don't have.
Jeff Thomas is offline  
Old February 16, 1999, 12:26 PM   #3
Rich Lucibella
Join Date: October 6, 1998
Location: South Florida
Posts: 10,177
Lokk for Spark's post at

Meantime, I see some problems in the search posts feature and will be reinstalling the software.
Rich Lucibella is offline  

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 09:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2015 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent:
Contact Us
Page generated in 0.05804 seconds with 9 queries