The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > The Smithy

Reply
 
Thread Tools
Old June 26, 2008, 07:34 PM   #1
mikerw
Junior Member
 
Join Date: June 26, 2008
Posts: 10
Nylon 66 action sticking

Hi,

I've got a Nylon 66 .22lr and just starting having some malfunctions with it recently so I did what any gun owner would do with a gun that was malfunctioning that had not been cleaned in 21 years. I cleaned it. After disassembly and re-assembly, I'm still having the same problem. The problem is that after I load a round, fire the round, the bolt will not slide all the way forward to load the next round. I have to manually push the bolt forward.

During disassembly and after cleaning, I tried the bolt action without the receiver cover and it was very smooth. After adding the receiver cover, it seems to apply pressure to the "rails" the receiver slides on and seems like too much friction is causing the receiver to stick on the way back to load the next round.

The gun is not supposed to be oiled and is self-lubricating. Also, loosening the bolts on the receiver cover seems to help but the screws should be somewhat tight, I've got them pretty loose to make the action work better. Have not shot any rounds through it yet but still seems like the action is sticking. A

I've got this question posted a couple of other places looking for an answer but can't login to nylonrifles just yet. Any suggestions?

Thanks!

- Mike
mikerw is offline  
Old June 26, 2008, 10:11 PM   #2
James K
Staff
 
Join Date: March 17, 1999
Posts: 19,471
Assuming the gun is together right and the action spring is not kinked or its plunger bent, it is possible that the receiver cover has been bent or crushed and is interfering with the bolt handle. I really don't see any way tightening the cover screws could affect the bolt since the areas where the screws go through is solid nylon.

Maybe something else. Have you checked the spring inside the receiver cover to make sure it isn't dirty or deformed?

Jim
__________________
Jim K
James K is offline  
Old June 27, 2008, 12:02 AM   #3
Scorch
Senior Member
 
Join Date: February 13, 2006
Location: Washington state
Posts: 11,449
First thing that comes to mind is to make sure the action spring in in correctly, and then the spring inside the receiver shroud. And you can use oil in a Nylon 66.
__________________
Never try to educate someone who resists knowledge at all costs.
But what do I know?
Summit Arms Services
Taylor Machine
Scorch is offline  
Old June 27, 2008, 12:18 AM   #4
mikerw
Junior Member
 
Join Date: June 26, 2008
Posts: 10
Thanks for the response guys.

There are two springs, the hammer spring and the receiver spring (not sure if that is the technical term, but the hammer spring (the larger spring) is in correct. I'm not sure how you can put either spring in incorrectly. They are just springs. I think the gun is put together correctly as it appears to operate as it did before I disassembled. I did not disassemble down past the hammer.

I'll give it another look over. There were no kinks in the springs when I investigated them. Receiver cover seems fine, the gun is babied and it just started happening. I do think it started happening after I started using some Blazer ammo though. Going to try some new ammo tomorrow and see if that does anything differently. I really think the action should be smoother though regardless of ammo.

Thanks again,

- Mike
mikerw is offline  
Old June 27, 2008, 12:22 AM   #5
mikerw
Junior Member
 
Join Date: June 26, 2008
Posts: 10
Jim,

Yea the receiver cover is not touching the bolt. The receiver just does not slide forward after the next round all the way. It gets stuck about half way down. I just gently tap the bolt forward and it loads the next round.

This is not a bolt rifle, just not sure what to call the "bolt" on a semi-auto. The handle I use to pull the hammer back. I assumed it was still bolt.

Thanks,

- Mike
mikerw is offline  
Old June 27, 2008, 05:22 AM   #6
mechdriver
Member
 
Join Date: June 14, 2006
Location: NC
Posts: 44
FWIW. I'd call it a charging handle.
Also, Oil it.
mechdriver is offline  
Old June 27, 2008, 10:47 AM   #7
James K
Staff
 
Join Date: March 17, 1999
Posts: 19,471
The bolt on a semi-auto rifle is called the bolt and that handle is called the bolt handle. The 66 doesn't really have a hammer; the piece that flies forward when the trigger is pulled is called the "firing pin striker" by Remington.

I am not sure what ammo would have to do with the bolt going back into battery, but certainly a change of ammo won't hurt and might help. That gun was really made for regular 40 grain .22 LR, regular or high speed.

Jim
__________________
Jim K
James K is offline  
Old June 28, 2008, 10:52 AM   #8
mikerw
Junior Member
 
Join Date: June 26, 2008
Posts: 10
Thanks guys,

I had a chance to take it to the range yesterday and put about 200 rnds through it. Not one jam or misload. Action still not as smooth as I would like but I guess cleaning out 21 years of carbon fixed the issue. I added a tiny amount of oil to the side of the receiver as well per suggestions.

Thanks!

- Mike
mikerw is offline  
Old August 1, 2008, 11:24 AM   #9
bluebelton
Member
 
Join Date: September 25, 2006
Posts: 44
Don't tighten the reciever cover too much. If you do, it will cause issues exactly as described. Just take the slack out of the receiver screws, don't over tighten.
bluebelton is offline  
Old August 1, 2008, 11:12 PM   #10
b.thomas
Senior Member
 
Join Date: October 8, 2006
Posts: 324
quote:"Don't tighten the receiver cover too much. If you do, it will cause issues exactly as described. Just take the slack out of the receiver screws, don't over tighten."

+1........mine is like 25 years old; tighten the screws more then just touching the receiver, it shuts down the works.
Rather then pulling it apart, a soak of break-free then blow off the excess with air usually dose the job.
b.thomas is offline  
Old August 3, 2008, 03:35 AM   #11
HiBC
Senior Member
 
Join Date: November 13, 2006
Posts: 3,630
My compliments that you were able to reassemble it!!I got to help someone with that once.Seems like that is when I discovered slave pins.
HiBC is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.10491 seconds with 9 queries