The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old January 28, 1999, 03:12 PM   #1
longhair
Senior Member
 
Join Date: October 20, 1998
Location: CSA
Posts: 632
i don't know if anybodies here to answer this since everyone's gone to the shot show, and it ain't a very big deal, but it keeps showing the last time i was here as 1-23-99.
my cookies are on everything works fine, i was just wondering why it does'nt update me. like i said no big deal, just wanted to bitch about something.

------------------
fiat justitia





longhair is offline  
Old January 28, 1999, 03:26 PM   #2
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,162
longhair-
What is your Browser software? Have you hecked to make certain that you haven't disabled cookies? Have you tried a shift/reload on the main forum page?
Rich
Rich Lucibella is offline  
Old January 29, 1999, 01:39 PM   #3
longhair
Senior Member
 
Join Date: October 20, 1998
Location: CSA
Posts: 632
Rich, my browser is netscape, but don't know which ver. off hand, yes, i've "hecked" my cookies, no i haven't tried a shift/reload, but i will. like i said i really ain't no big deal, just my curiousity getting the best of me.thanks..............bc

------------------
fiat justitia





longhair is offline  
Old January 29, 1999, 01:43 PM   #4
longhair
Senior Member
 
Join Date: October 20, 1998
Location: CSA
Posts: 632
Rich, i did the shift/reload thing, it brought me up to date. thanks again.

------------------
fiat justitia





longhair is offline  
Old January 29, 1999, 01:47 PM   #5
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,162
Version 4.5 is available free. If the shift/reload doesn't work, you may try that.

Barring that, try this:
-Go to your Netscape Folder
-Open the file "cookies.txt"
-Delete all references to The Firing Line

That'll start you with a clean slate.
Rich
Rich Lucibella is offline  
Old January 30, 1999, 11:54 PM   #6
ShadedDude
Senior Member
 
Join Date: October 11, 1998
Location: TN
Posts: 254
Clear your history out, and delete your cookie file...most likly what is happening is you typed in something like www.TheFiringLine.com and when you use the history it comes up with something like www.theFiringLine.com or something with a lowercase and a cap.

You can see this in your cookies if you have 4 TFL entry's. You should only have 2. If you have 2 and not 4 then forget everything I said.

------------------

Mouse Assassins inc.
ShadedDude is offline  
Old January 31, 1999, 12:57 AM   #7
Dennis
Staff Emeritus
 
Join Date: November 23, 1998
Location: a small forest in Texas
Posts: 7,075
I have Billy Gates' Internet Explorer. I've noticed the "anomalies" you mentioned:

If I leave TFL and come back later, I must "toss my cookies" beforehand or I don't get the newer entries. Then I must refresh every forum page and every thread page after selecting it or coming back to it (after being elsewhere).

"Refresh"ing on the "welcome" page doesn't help unless I have deleted the cookies beforehand.

The "bullet holes" and "red sights", the folder colors, and the colors of the thread titles seem to be somewhat random at least part of the time.

I don't know what all this means (if anything) but I hope it will help you. In the interim, I'll stay busy "lurking" & "posting" and enjoying TFL by looking at the clock and "refresh"ing as needed. When our overloaded, "back country" server is busy it's kind of a pain - but I'll live with it.

BTW, "toss my cookies" includes the following Windows folders: Cookies, History, Recent, Temporary, Temporary Internet Files.

As I said, hope this helps.
Dennis is offline  
Old January 31, 1999, 10:15 AM   #8
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,162
Dennis,
I'm gonna refer this to Spark. He's got a bunch more experience with UBB than I. Maybe he can help.
Rich

Rich Lucibella is offline  
Old January 31, 1999, 02:09 PM   #9
Dennis
Staff Emeritus
 
Join Date: November 23, 1998
Location: a small forest in Texas
Posts: 7,075
Rich,
Part of MY problem is I get so interested in the info that I forget to keep accurate track of the tech stuff.

If it would help you or Spark to test something from here, let me know. I have absolutely NO technical expertise but if you e-mail your instructions I'll print 'em out and follow 'em.

Otherwise, I'll hush 'cause I know y'all are working on it.
Dennis is offline  
Old January 31, 1999, 02:46 PM   #10
longhair
Senior Member
 
Join Date: October 20, 1998
Location: CSA
Posts: 632
thanks for all the replies.

------------------
fiat justitia





longhair is offline  
Old January 31, 1999, 05:00 PM   #11
longhair
Senior Member
 
Join Date: October 20, 1998
Location: CSA
Posts: 632
Rich, i loaded netscape 4.5, it took an act of congress, but got it loaded. we'll see how it works. by the way, what's the deal w/ all that encryption stuff? should of told'em i was a terrorist.

[This message has been edited by longhair (edited 01-31-99).]
longhair is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.08553 seconds with 7 queries