The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > The Smithy

Reply
 
Thread Tools
Old August 2, 2008, 01:34 PM   #1
bobn
Senior Member
 
Join Date: December 30, 2006
Location: midwest
Posts: 857
win 94 loading port

working on a pre 64 win 94....i dissasembled the gun to clean the crap out of it. it has never been cleaned since it was new.
....i made the mistake of removing the little screw that holds the load port cover in place. your help would be appreiciated, thanks bobn
bobn is offline  
Old August 2, 2008, 02:14 PM   #2
Scorch
Senior Member
 
Join Date: February 13, 2006
Location: Washington state
Posts: 11,402
Are you looking for the screw or for how to put it back together?

* To get it back together, put the loading gate in place and push on it to flatten out the spring so you can get the screw back in.

* If you need to buy the screw, call Jack First Guns.
__________________
Never try to educate someone who resists knowledge at all costs.
But what do I know?
Summit Arms Services
Taylor Machine
Scorch is offline  
Old August 2, 2008, 09:35 PM   #3
bobn
Senior Member
 
Join Date: December 30, 2006
Location: midwest
Posts: 857
thanks! bobn
bobn is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.05443 seconds with 7 queries