The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old December 10, 1998, 06:01 AM   #1
HS
Senior Member
 
Join Date: October 11, 1998
Location: Brisbane.....Australia
Posts: 1,258
I just noticed that the underscore in my e-mail profile is NOT recognisable. Many other postees may also have this feature. If someone tried to mail us , nada, zip..no way hozay ! Can this be altered ? Thanks hotshot_2000@hotmail.com

HS is offline  
Old December 10, 1998, 07:35 AM   #2
Zach
Member
 
Join Date: October 14, 1998
Posts: 42
I you click on the email button... works perfectly... has that email address... all addresses are underlined so the underscore looks like it is not there... but it is... try clicking the email button ( ) and see if it works.

------------------
= Your Webmaster, Zach =

Zach is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06734 seconds with 7 queries