The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > The Smithy

Reply
 
Thread Tools
Old July 16, 2008, 09:17 AM   #1
KenBGlock19
Member
 
Join Date: July 12, 2008
Posts: 28
S&W 60 Cylinder locks after firing - help?"

I recently purchased a used - but in EXCELLENT shape - 1978 SW Model 60.

After putting approx. 25-30 rounds of WWB 130gr. .38spl through it, the 5th round would bind up and not allow cocking/more than half trigger pull. Upon ejecting the rounds, it dry fired without issue and also did so with snap caps after getting home. The gun was clean as a whistle and all ejector rods, assemblies, etc have been checked.

I noticed that when I bought the gun, the yoke screw was not the proper screw, as I could not tighten it without it causing a "rub" when I opened/closed the cylinder. I have since ordered a proper yoke screw assembly and it should be here next week.

Any suggestions as to what it could be? Here's a pic for extra measure

KenBGlock19 is offline  
Old July 16, 2008, 11:02 AM   #2
brickeyee
Senior Member
 
Join Date: December 29, 2004
Posts: 3,342
Ejector rod tight?
I have seen a number of S&W revolvers that will lock up whenthe ejector rod backs out.
brickeyee is offline  
Old July 16, 2008, 11:07 AM   #3
KenBGlock19
Member
 
Join Date: July 12, 2008
Posts: 28
Have checked everything that has to do with the ejector assembly/function. I'm hoping that it's just the screw. But we'll see.

Any other thoughts?
KenBGlock19 is offline  
Old July 16, 2008, 02:22 PM   #4
James K
Staff
 
Join Date: March 17, 1999
Posts: 19,474
Measure the barrel-cylinder gap using a feeler gauge (auto stores have them). If it is less than .003", your cylinder is binding when it warms up. If that is the case, have a good gunsmith take a tad off the rear of the barrel (using a tool made for that, not a file) or return the gun to S&W.

Jim
__________________
Jim K
James K is offline  
Old July 16, 2008, 08:08 PM   #5
Slopemeno
Senior Member
 
Join Date: January 19, 2007
Posts: 2,344
On the crane question, my guess is that someone replaced the sideplate screws in the wrong holes, and the slightly longer one ended up in the crane position.

Jim is right (as usual) on the barrel/cylinder gap issue.
Slopemeno is offline  
Old July 16, 2008, 09:02 PM   #6
KenBGlock19
Member
 
Join Date: July 12, 2008
Posts: 28
Actually, both screws are the exact same. Weird...
KenBGlock19 is offline  
Old July 17, 2008, 04:43 PM   #7
James K
Staff
 
Join Date: March 17, 1999
Posts: 19,474
Those guns have three nearly identical screws at the bottom of the sideplate. One has a flat head to clear the stock, it goes to the rear. The other two look identical but one has to be a tad shorter and/or have a slight flattening at the tip to allow the crane to swing out. If both act the same in the front position, see if you can tell where the screw is rubbing and remove a SMALL amount of metal at that point. Like one file stroke. Then try it. You should not have to use more than two file strokes.

Note that usually, just working the crane in and out will do the job without any filing at all.

Jim
__________________
Jim K
James K is offline  
Old July 17, 2008, 04:50 PM   #8
KenBGlock19
Member
 
Join Date: July 12, 2008
Posts: 28
I will check again tonight, but I am 99% certain that when I looked at them before, they were the exact same.

I purchased a yoke screw assembly from Brownells that has a tapered screw, glass bead, etc. Should have it by next week.
KenBGlock19 is offline  
Old July 17, 2008, 06:15 PM   #9
brickeyee
Senior Member
 
Join Date: December 29, 2004
Posts: 3,342
Quote:
...when I looked at them...
Measure them with a dial caliper.
brickeyee is offline  
Old July 17, 2008, 06:50 PM   #10
KenBGlock19
Member
 
Join Date: July 12, 2008
Posts: 28
Just purchased a feeler gauge and ran the .004 and .003 through the gap (barrel/cylinder) and it's snug. Would this be the issue?

Ken
KenBGlock19 is offline  
Old July 17, 2008, 07:49 PM   #11
LHB1
Senior Member
 
Join Date: March 25, 2005
Location: Houston, TX
Posts: 1,545
Did you check for protruding primer in the round that wouldn't rotate into firing position or round not fully seated into chamber? As the rounds rotate into firing position the recoil plate fits closer to the shell head than at other locations around the cylinder. A primer not fully seated or round not fully seated in chamber will block further rotation of the cylinder at that point, with symptoms just as you described.
__________________
Good shooting and be safe.
LB
LHB1 is offline  
Old July 17, 2008, 10:36 PM   #12
James K
Staff
 
Join Date: March 17, 1999
Posts: 19,474
Hi, Ken,

Yes, I think that is too tight, .006" would be better. I think everything else has been eliminated as a possibility. If you want to confirm it, fire those 30 rounds slowly, allowing 5-10 minutes between cylinders.

Actually, in a small defense gun, it is pretty unlikely that you will ever fire 30 rounds in a row anywhere but a range, but for your own peace of mind you may want to correct the problem.

Hi, LHB1,

He is firing factory ammo, so I doubt a protruding primer would be a problem, or that a protruding primer would turn up at some specific interval.

Jim
__________________
Jim K
James K is offline  
Old July 18, 2008, 03:26 PM   #13
kamerer
Senior Member
 
Join Date: November 28, 2007
Location: Way west
Posts: 481
Ken,

Here's another thought - just by looking at the gun, the one thing that jumps out at me is that the gun has been modified. The red ramp in the front sight was never standard on the early model 60s, and this was a popular aftermarket mod in the 70s and 80s for guns that didn't come so equipped.

my point is, it appears to have been at some time in the hands of gunsmith, and it may be coming down to changes he made elsewhere to "slick up" the gun.

Also, are you measuring the b/c gap at lock up per the instructions? Have you also measured the endshake? A .003" b/c gap with no endshake at all would possibly lock up like that.

Another idea is to see if an endshake bearing washer has been installed to tighten the b/c gap. If the yoke screw is not positioning itself correctly, it may be because of the assembly's relative position being altered by an endshake bearing by a gunsmith. Removing it could easily open the b/c gap back up or restore some endshake so the gun operates properly.

A final thought, the new screw you get may not match - If Brownell's sold you a Yoke screw "assembly," it is likely off of a later model gun as this part went through revision in the late 80s in that area. I would try to get the existing screws sorted properly per Jim Keenan's instructions. If I recall our prior conversation about this, you gun was built in 1978 I think (I can see that it will date to 74 to 81 or so from the picture).

I hope this is of some value.
kamerer is offline  
Old July 18, 2008, 03:32 PM   #14
KenBGlock19
Member
 
Join Date: July 12, 2008
Posts: 28
Man, you guys are awesome. Seriously - such an education in the past few days.

You were completely correct - the screw was indeed the wrong one. Called SW today and they are sending me the correct one for free - class act if you ask me.

I am going to a gunsmith tomorrow for them to take a look. I will take all of these suggestions to the table and see what he has to say about it.

Is there any way that I could buy a stock sight ramp? I don't mind the red, but I can live without it for sure.
KenBGlock19 is offline  
Old July 18, 2008, 09:00 PM   #15
James K
Staff
 
Join Date: March 17, 1999
Posts: 19,474
That sight blade is made in one piece with the barrel, so you can't just replace it. If you don't like the red, other colors can be used; some folks prefer yellow or orange. If you want the ramp to be stainless steel, all you could do is get a piece of stainless steel, fit it to the ramp in place of the red plastic and cut cross lines in it, a whole lot of trouble for (IMHO) nothing. FWIW, I much prefer a red ramp, and I think you might like it too once you have a chance to do some more shooting.

Jim
__________________
Jim K
James K is offline  
Old July 18, 2008, 09:35 PM   #16
KenBGlock19
Member
 
Join Date: July 12, 2008
Posts: 28
Ya, I figured that was the case. Was worth a shot. FWIW also, looks like whoever did the modification did a really good job. I can live with it. I'm sure I'll come to appreciate it very soon. It's only got 50 rounds through it on my end. Takin' 'er to the gunsmith tomorrow. Should know for sure by then.
KenBGlock19 is offline  
Old July 19, 2008, 08:29 PM   #17
Harry Bonar
Senior Member
 
Join Date: December 5, 2004
Location: In the Vincent, Ohio general area.
Posts: 1,804
jam

Sir;
Check under the "star" and make sure there was no debris under it.
Harry B.
Harry Bonar is offline  
Old July 23, 2008, 02:08 PM   #18
gunney 67
Member
 
Join Date: July 21, 2008
Location: boise idaho
Posts: 77
mod.60

awesome forum! everyone above nailed all the possibilities, I think. I'ts a beautiful gun.
gunney 67 is offline  
Old July 29, 2008, 09:45 AM   #19
KenBGlock19
Member
 
Join Date: July 12, 2008
Posts: 28
Well...I got my revolvers back on-time Saturday. Came out to be a little more $$$ than I thought, but I think they fixed both of them up. I will test shoot tomorrow.

This is what they did:

S&W Model 60 - check cylinder alignment, squared forcing cone/repolished, deburred the back if the extractor (apparently there was a full burr lip on the back of the star), deburr ratchet front. Test fired 30 rounds.

Rossi M885 - WHOLE BUNCHA problems! Deburr hand, replace hammer spring, reduced return spring, deburred trigger and bolt. Polished all internals. Test fire.

No scratches on the Model 60, but a few on the Rossi (apparently, the sideplate was concave and rubbing some parts inside) from apparent thumping, etc. However, I'm not upset about it...it's my beater gun anyways. The only thing I really cared about was the Model 60.

RANGE REPORT: S&W was AMAZING! Smooth as butter. It did start to drag a little, but I switched from WWB ammo to Independance and this solved the problem right away. Seems to have been some ammo issues/gun issues as well. Either way..it's passed the test and will be carried when I get a proper holster for it. Right now, it's sitting in the gun case shiny and clean.

Rossi: Definitely got what I paid for with it HAHA. The 'smith smoothed it out a little like I said, but it still is DEFINITELY not a SW. Had a few light strikes with it - not thrilled with that. However, it's strictly a teaching gun, so it won't be shot much anyways. Going between the Rossi and the SW was night and day....you can definitely tell the quality differences.

Anyways...thanks for all your help, fellas. I appreciate it!
KenBGlock19 is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.12842 seconds with 9 queries