The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > The Smithy

Reply
 
Thread Tools
Old June 19, 2008, 12:15 AM   #1
sdkidaho
Member
 
Join Date: December 22, 2004
Posts: 85
Failure to feed - help?

I bought a Springfield Micro Compact and I took it out for the first time to shoot it this last weekend. I bought some Winchester target loads, round nose FMJ, and I had a few failure to feed problems. Not all of the rounds locked up, but some did. It was easy enough to clear - just lock the slide back, release the clip and clear the round.

I chaulked it up to the ammo - maybe the gun just didn't like it. So I get home tonight and figure I'll try a couple different types of ammo, some Federal and Winchester hollow points. Every round locks up as you try to feed it. Every one.

I have some pictures and maybe you guys can help me with it. I'm a novice when it comes to this pistol - I've never owned a 1911 and so I'm not sure what I need to do or check or what.

Here you can see that the slide tries to move forward but can't as the bullet isn't sliding up the ramp inside.


You can see the bullet here, it's still in the clip and starting to come out of the clip. I did try another clip just to make sure it wasn't the clip itself, though I guess I could have two faulty clips?


The next three shots you can see where the bullet is hanging up, at least I hope they are clear enough for you to tell.






This last shot you can see the ramp (I'm not sure if I'm using the right name for that part, I assume it's a feed ramp or something like that) and what appear to be ding marks on it from the bullets that are hanging up.


Do I just need to oil that ramp a little? Is there something else I need to adjust? Is the gun jacked up and I need to have it repaired?

I believe the gun is clean - it looks great, the slide moves easily and it did fire, with a few failures to feed of course with the round nose FMJ ammo. I didn't actually shoot any of the hollow points but rather just tested chambering them to see if it was the previous ammo causing the issue.

Any help or direction would be greatly appreciated. Thanks.
sdkidaho is offline  
Old June 19, 2008, 12:52 AM   #2
Lurch37
Senior Member
 
Join Date: August 6, 2006
Location: Middle of Nebraska
Posts: 703
Well from my experience and the way I understand it, the nose of the bullet is supposed to hit that ramp and actually bounce up and more or less rattle into the chamber. When the bullet is hanging up on the feed ramp like yours, it tells me that the ramp may need to be polished. The mags also might be a source of trouble if they aren't feeding the bullet at the proper angle into the feed ramp. You might try say a Wilson mag and see what that does.

In the end though, if you just purchased this, most people will tell you there is a break in period of 300-500 rounds before things start to function normally. You can either try that or take it back or call Springfield and see what the say. Good luck!
__________________
I reject your reality and substitute my own.
Lurch37 is offline  
Old June 19, 2008, 05:38 AM   #3
M14fan
Senior Member
 
Join Date: March 26, 2006
Location: Tennessee
Posts: 775
Short barrelled 1911s are often more difficult to feed reliably. That said, I usually blame magazines first. Try Wilson or Chip Mc Cormick and see if this does not remedy your problem. After that, a quick trip to the smith for a 'reliability' treatment (about 75 dollars) will usually solve any problems not rectified by the magazine change.
__________________
"Government is not reason; it is not eloquent; it is force. Like fire, it is a dangerous servant and a fearful master."
--George Washington
M14fan is offline  
Old June 19, 2008, 06:02 AM   #4
SilentHitz
Senior Member
 
Join Date: February 28, 2008
Location: Ms.
Posts: 1,984
+1 to trying good mags. Like M14fan said, a quick trip to the smithy is needed. If that feed ramp didn't need polishing...it sure does now.

If you've never done this, let a good smith do it, and check it out for you.
SilentHitz is offline  
Old June 19, 2008, 10:51 AM   #5
KCabbage
Senior Member
 
Join Date: February 10, 2007
Posts: 707
Greetings.
Are the magazines new? If they are used buy some new springs and you should be good to go.
If your mags are new you should heed the others advice and give that ramp a good polishing.
If those two ideas don't work, try different ammunition. If that doesn't work you better send it back.
Take care
KCabbage is offline  
Old June 19, 2008, 01:06 PM   #6
RickB
Senior Member
 
Join Date: March 1, 2000
Location: Western WA
Posts: 5,750
If the mag isn't full (down two-three rounds), will it feed? I might also suspect that the extractor has too much tension.
Those ultra-compact guns are so full of compromises, in terms of springs, slide travel, etc., that little things that a 5" gun might shrug off, can stop the little ones.
RickB is offline  
Old June 19, 2008, 02:29 PM   #7
ken grant
Member
 
Join Date: December 20, 2004
Posts: 53
Check-in with 1911 Tuner Here. One of the best troubleshooters on 1911's
http://forum.m1911.org/index.php
ken grant is offline  
Old June 19, 2008, 02:29 PM   #8
Eghad
Senior Member
 
Join Date: May 28, 2005
Location: Texas
Posts: 6,231
I dont know how much experience you have with guns or semi-autos but sometimes fialure to feed can be caused by limp wristing. Just throwing it out as a possibility.

http://thefiringline.com/forums/showthread.php?t=291665
__________________
Have a nice day at the range

NRA Life Member
Eghad is offline  
Old June 19, 2008, 05:31 PM   #9
sdkidaho
Member
 
Join Date: December 22, 2004
Posts: 85
I'm not sure if the mags are new, I assume they are. They were the ones that came with the gun originally but I bought the gun used, but it doesn't look like it's had much use at all, if any.

It didn't seem to make much difference if the ammo was down two or three rounds vs. a full mag.

As for limp wristing - it's not even feeding in the initial shell to even shoot. It may indeed feed the other rounds, but it's even getting the first shell to chamber that's the issue right now.

Thanks for the help guys, I really appreciate it.
sdkidaho is offline  
Old June 19, 2008, 06:50 PM   #10
KCabbage
Senior Member
 
Join Date: February 10, 2007
Posts: 707
SD, shine up that feed ramp and see what happens. If your still having trouble, buy a factory magazine spring or get one from Wolff's(gunsprings.com). Their usually pretty cheap.
Even know the gun looks hardly used, the magazine springs might be too weak to reliably feed.
Try it out and keep us posted.
Take care
KCabbage is offline  
Old June 20, 2008, 10:16 AM   #11
TATER
Senior Member
 
Join Date: November 19, 2002
Location: Mississippi
Posts: 933
Polish the feed ramp.
TATER is offline  
Old June 20, 2008, 10:45 AM   #12
WESHOOT2
Senior Member
 
Join Date: February 20, 1999
Location: home on the range; Vermont (Caspian country)
Posts: 14,270
different idea

Since it's a Springfield Armory gun and it has their warranty most highly recommend it go (the easiest, most convenient way) back to them for service.
Or, if you are a rich American, perhaps a stop instead at their superb Custom Shop.....

......before doing any 'work' on it yourself. There'll be time for that AFTER it works right......
__________________
.
"all my ammo is mostly retired factory ammo"
WESHOOT2 is offline  
Old June 20, 2008, 10:40 PM   #13
M14fan
Senior Member
 
Join Date: March 26, 2006
Location: Tennessee
Posts: 775
How bout springs? I bought a SA Ultra Compact (not a micro) once that would not chamber any rounds. Sent it back to SA and they repaired it no questions asked and no charge. Turned out that someone had shortened a recoil spring trying to reduce the spring weight instead of simply installing a lighter spring.

SA Customer Service is AWESOME.
__________________
"Government is not reason; it is not eloquent; it is force. Like fire, it is a dangerous servant and a fearful master."
--George Washington
M14fan is offline  
Old June 21, 2008, 08:16 AM   #14
Hunter Customs
Senior Member
 
Join Date: March 26, 2005
Location: Osborn, Missouri
Posts: 1,812
There's several things that can contribute to failure to feeds. When using a full ramped barrel such as the one in your gun, imporper timing can be a big factor.
I argee with WESHOOT2, Springfield is good about warranty work and I would let them correct your problems.
Regards
Bob Hunter
www.huntercustoms.com
Hunter Customs is offline  
Old June 21, 2008, 10:45 AM   #15
4V50 Gary
Staff
 
Join Date: November 2, 1998
Location: Colorado
Posts: 16,924
Good suggestions have been offered but keep in mind to try only one solution at a time. That way you don't create new problems while you try to get the gun to work.
__________________
Vigilantibus et non dormientibus jura subveniunt. Molon Labe!
4V50 Gary is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.08751 seconds with 7 queries