The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old December 1, 2007, 12:10 AM   #1
cold dead hands
Junior member
 
Join Date: November 14, 2007
Location: Arkansuck...I dream of the day I leave here. Never to return.
Posts: 854
my quote button doesn't work

is there a reason why?
cold dead hands is offline  
Old December 1, 2007, 12:18 AM   #2
Al Norris
Staff
 
Join Date: June 29, 2000
Location: Rupert, Idaho
Posts: 9,298
What "Quote" button are you talking about?
__________________
National listings of the Current 2A Cases.
Al Norris is offline  
Old December 1, 2007, 12:21 AM   #3
Al Norris
Staff
 
Join Date: June 29, 2000
Location: Rupert, Idaho
Posts: 9,298
CDH, read this thread.
__________________
National listings of the Current 2A Cases.
Al Norris is offline  
Old December 1, 2007, 05:49 AM   #4
cold dead hands
Junior member
 
Join Date: November 14, 2007
Location: Arkansuck...I dream of the day I leave here. Never to return.
Posts: 854
Let me walk you through the steps I am taking and maybe you can tell what I am doing wrong

1. Left button highlight text
2. Right button copy funtion
3. Right button paste function in reply window

This inserts the text. I have been having to manually add the quote and unquote backets.

I have attempted to left button highlight the text in the reply box and use the quote botton and no brackets are inserted.

I have attempted to use the quote button with the text unhighlighted.

Neither way works.

What am I not doing right?

Having to add the quote brackets manually is kind of pain considering there is supposed to a function that will do it for me.
cold dead hands is offline  
Old December 1, 2007, 09:58 AM   #5
Mal H
Staff
 
Join Date: March 20, 1999
Location: Somewhere in the woods of Northern Virginia
Posts: 14,482
If you can successfully highlight the text in the reply window, and pressing the quote button () doesn't add the quote tags, then the problem is on your end and is most likely a Java or Active-X problem (functions not turned on or outdated).
Mal H is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06712 seconds with 9 queries