The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old July 17, 2007, 11:50 AM   #1
megabyte
Member
 
Join Date: July 17, 2007
Posts: 20
How do I include a picture within text?

Kinda new to forums how do I post a picture within this text body. I know about photobucket and have done it many times with ebay. But when I click on insert image button. I get a box asking to insert a url when I get a url from photobucket all I get in the text body is this
megabyte is offline  
Old July 17, 2007, 11:54 AM   #2
RocketFoot
Senior Member
 
Join Date: July 2, 2007
Location: Southwestern PA
Posts: 132
Your insert text needs to look like this:

[img]htp://www.photobucket.your_photo.com[/img]

It should post in this format.

If you use the insert photo icon, don't enter the [img] tags...just enter the address in the box. It will add the [img] tags for you...hope this helps!
__________________

Member: Pennsylvania Firearm Owners Association ΜΟΛΩΝ ΛΑΒE

Last edited by RocketFoot; July 17, 2007 at 03:06 PM.
RocketFoot is offline  
Old July 17, 2007, 12:01 PM   #3
megabyte
Member
 
Join Date: July 17, 2007
Posts: 20
I dont enter the [img] tags it does that for me. All it asks for is the url it does all the inserting for me. Still confused
megabyte is offline  
Old July 17, 2007, 12:53 PM   #4
TheBluesMan
Moderator Emeritus
 
Join Date: June 15, 1999
Location: Ohio
Posts: 7,558
This is what you had inside your IMG tags: http://http://i211.photobucket.com/albums/bb150/megabyte29/cannon002.jpg Note the double http://

Here it is posted within the IMG tags without the extra http.
TheBluesMan is offline  
Old July 17, 2007, 01:01 PM   #5
Mal H
Staff
 
Join Date: March 20, 1999
Location: Somewhere in the woods of Northern Virginia
Posts: 14,520
Yep, you'll notice that when you open up the image box, the text line already has "http://" supplied. Delete that before pasting in your URL. (A good programmer wouldn't have done that. If the http:// was missing, they would have supplied it after the fact. Such is life in the vbulletin world.)
Mal H is offline  
Old July 17, 2007, 03:02 PM   #6
megabyte
Member
 
Join Date: July 17, 2007
Posts: 20
Ah thats what im doing wrong. Much thanks
megabyte is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06367 seconds with 7 queries