The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old July 23, 2006, 10:18 AM   #1
AirForceShooter
Senior Member
 
Join Date: December 21, 2005
Location: Sarasota (sort of) Florida
Posts: 1,185
log on

for some reason my ability ot stay logged on has disappeared.
Now, every time I leave this site my log on erases.
Any idea's?

AFS
AirForceShooter is offline  
Old July 23, 2006, 11:53 AM   #2
Bud Helms
Staff
 
Join Date: December 31, 1999
Location: Middle Georgia
Posts: 13,000
Have you tried all the normal stuff? Clear cache and cookies and start over from there with a login and see if it takes?
__________________
"The irony of the Information Age is that it has given new respectability to uninformed opinion." - John Lawton, speaking to the American Association of Broadcast Journalists in 1995
Bud Helms is offline  
Old July 23, 2006, 12:58 PM   #3
Harley Quinn
Junior member
 
Join Date: August 30, 2005
Location: State of KALI
Posts: 1,531
It happens when they reduce the threads

It is a common occurance when you are reading or writing and they clear the board to one page. Happens all the time. Just have to re-logon.

Last night it happened several times. When I logged on again they were down to one thread and it was about the Nagant Rifle because it was the last one posted, it was around 4 in the morning eastern time.

I decided it was time to go back to bed.

HQ
Harley Quinn is offline  
Old July 23, 2006, 02:12 PM   #4
Mal H
Staff
 
Join Date: March 20, 1999
Location: Somewhere in the woods of Northern Virginia
Posts: 14,504
AFS - do you check off the "Remember me" box when you login? If not, that will cause the 'problem' you are experiencing.
Mal H is offline  
Old July 23, 2006, 03:53 PM   #5
Capt Charlie
Staff
 
Join Date: March 24, 2005
Location: Steubenville, OH
Posts: 4,304
'nuther thought here as well. When you go to another site, do you by chance increase your security settings or turn off your cookies?

I learned the hard way to do that when clicking on some video or picture links, only to find out the place was teeming with Trojan horses, but occasionally I'll forget to reset them before returning to TFL, and find I have the same problem.
__________________
TFL Members are ambassadors to the world for firearm owners. What kind of ambassador does your post make you?

I train in earnest, to do the things that I pray in earnest, I'll never have to do.

--Capt. Charlie
Capt Charlie is offline  
Old July 24, 2006, 08:59 AM   #6
AirForceShooter
Senior Member
 
Join Date: December 21, 2005
Location: Sarasota (sort of) Florida
Posts: 1,185
did the remember me thingy.
Security is set at medium.

AFS
AirForceShooter is offline  
Old July 24, 2006, 09:27 AM   #7
Mal H
Staff
 
Join Date: March 20, 1999
Location: Somewhere in the woods of Northern Virginia
Posts: 14,504
Assuming you still have the not-logged-on problem, have you added or changed any software of any type recently? What operating system and browser are you using?
Mal H is offline  
Old July 24, 2006, 10:28 AM   #8
AirForceShooter
Senior Member
 
Join Date: December 21, 2005
Location: Sarasota (sort of) Florida
Posts: 1,185
running windows XP and IE for browzer.
Ran MacFee for a virus scan and came up empty.
It's weird

AFS
AirForceShooter is offline  
Old July 24, 2006, 03:39 PM   #9
Mal H
Staff
 
Join Date: March 20, 1999
Location: Somewhere in the woods of Northern Virginia
Posts: 14,504
Well, you got me stumped.

The next time you login, immediately copy the site address from the IE address window and paste it here. If it contains anything like "s=[a long string of characters]", tyme tells me that is an indication that you are not using cookies or at least there is a problem with the cookies on your system.
Mal H is offline  
Old July 24, 2006, 05:44 PM   #10
AirForceShooter
Senior Member
 
Join Date: December 21, 2005
Location: Sarasota (sort of) Florida
Posts: 1,185
addy line:
http://www.thefiringline.com/forums/...splay.php?f=32
AirForceShooter is offline  
Old July 24, 2006, 06:06 PM   #11
Mal H
Staff
 
Join Date: March 20, 1999
Location: Somewhere in the woods of Northern Virginia
Posts: 14,504
That looks good, so your cookies are in use and valid.

Again, I'm stumped. Just on a whim, logout and log back in making sure you have checked off the "remember me". Don't log out of TFL, but close your browser. Wait a while ( > 20 minutes) and open TFL. If you need to login, I'm really stumped.

No need to do this now if you're reading/posting, but I'm curious to see what happens.
Mal H is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.08955 seconds with 7 queries