The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Thread Tools Search this Thread
Old June 18, 2006, 09:49 PM   #1
Senior Member
Join Date: October 15, 2005
Location: Alberta
Posts: 410
what am I doing wrong?

I followed the steps to post a picture and as soon as they are done uploading it says this. "Invalid Post specified. If you followed a valid link, please notify the administrator."
kirbymagnum is offline  
Old June 19, 2006, 05:38 AM   #2
Senior Member
Join Date: June 4, 2006
Location: West Virginia
Posts: 2,258
I tried to upload a picture of my gun to one of my post and it wouldn't work either.
CrustyFN is offline  
Old June 19, 2006, 12:35 PM   #3
Moderator Emeritus
Join Date: June 15, 1999
Location: Ohio
Posts: 7,558
Upload of graphics hasn't been working consistently lately. Our Tech Support guru Tyme is working on it.

TheBluesMan is offline  
Old June 19, 2006, 08:50 PM   #4
Join Date: October 13, 2001
Posts: 3,239
It's fixed.
“The egg hatched...” “...the egg hatched... and a hundred baby spiders came out...” (blade runner)
“Who are you?” “A friend. I'm here to prevent you from making a mistake.” “You have no idea what I'm doing here, friend.” “In specific terms, no, but I swore an oath to protect the world...” (continuum)
“It's a goal you won't understand until later. Your job is to make sure he doesn't achieve the goal.” (bsg)
tyme is offline  

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 09:12 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2015 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent:
Contact Us
Page generated in 0.10461 seconds with 7 queries