The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old March 11, 2006, 10:07 AM   #1
tyme
Staff
 
Join Date: October 13, 2001
Posts: 3,159
slow posting?

If anyone experiences long delays (more than a couple seconds) when posting or when editing existing posts, I'd like to know about it.

Thanks.
__________________
“The egg hatched...” “...the egg hatched... and a hundred baby spiders came out...” (blade runner)
“Who are you?” “A friend. I'm here to prevent you from making a mistake.” “You have no idea what I'm doing here, friend.” “In specific terms, no, but I swore an oath to protect the world...” (continuum)
“It's a goal you won't understand until later. Your job is to make sure he doesn't achieve the goal.” (bsg)
tyme is offline  
Old March 11, 2006, 10:45 AM   #2
Mal H
Staff
 
Join Date: March 20, 1999
Location: Somewhere in the woods of Northern Virginia
Posts: 14,520
tyme the posting/editing, etc. times seem to be vastly improved. Thank you very much for all the work you've put into it!

However, (there always seems to be a 'however', doesn't there?),
I have been having a problem when clicking on a link which seems to come and go. Often, the first click doesn't take you to the linked page. For example, to get to this very thread, I had to click on the thread title six times before it 'took'!

I am using Firefox and watching the status bar, the little rectangle appears indicating a link has been accessed, then it quickly disappears and you are still on the same page. Sometimes, the rectangle will fill with the blue bar indicating a page access is in progress, then it disappears and you are still on the same page.


[Edit about 6 hours later]
FWIW, I haven't had any hanging links for the past several hours. Maybe it was only a glitch.
Mal H is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06718 seconds with 7 queries