The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > The Smithy

Thread Tools Search this Thread
Old February 2, 2000, 09:54 AM   #1
Junior Member
Join Date: October 11, 1999
Location: Indianapolis, IN
Posts: 7
I have a m1 carbine that was handed down to me. It's ww2 surplus and is in great condition. the only problem with it is that when i fire the first shot it pushes the extactor out of the bolt and doesn't eject the round. should i get a new bolt assembly and recoil spring? any help would be great!

note: i am using factory fmj
Neil_Stringer is offline  
Old February 2, 2000, 02:56 PM   #2
James K
Join Date: March 17, 1999
Posts: 22,058
It sounds as if you may have several problems. I suggest taking the gun to a competent gunsmith who is familiar with carbines.

James K is offline  
Old February 2, 2000, 09:33 PM   #3
George Stringer
Staff Alumnus
Join Date: October 12, 1998
Location: Earlington KY
Posts: 2,299
Hi Cuz! I agree with Jim wholeheartedly. Replacing the bolt if it turns out that it's required can change the headspace and cause you even more problems. George
George Stringer is offline  

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 11:42 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2015 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent:
Contact Us
Page generated in 0.07544 seconds with 7 queries